Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Tu manques pas d'air.... Heu ben si justement


Messages recommandés

Salut à tous.

Ben voilà j'ai le voyant EPC qui s'allume, manque de peche et rupteur à 5500/6000 tours. Je regarde si mes volets ne sont pas bloqués, j'arrive à les bouger manuellement. Par contre plus de petite aspiration ou souffle lorsque je debranche les petites durites sous le cache v8 et les valves arrieres ne fonctionnent plus non plus.

Donc je n'ai plus d'air...

 

des pistes???

Lien vers le commentaire
Partager sur d’autres sites

Ma réponse a été effacée..dans ton deuxième message.....pas de chance !

Modifié par Daniel
Lien vers le commentaire
Partager sur d’autres sites

Ma réponse a été effacée..dans ton deuxième message.....pas de chance !

C'etait un doublon, probleme informatique

 

 

Bonjour,

 

si ta voiture a un tamis d'admission, a-t-il été nettoyé (car souvent oublié en France) ?

Regarde >>>ICI<<<.

 

Bon travail et bonne route!

 

Merci de l'info, mais là il s'agit du circuit pneumatique pour l'ouverture de boitiers et valves

Lien vers le commentaire
Partager sur d’autres sites

Surement l'electrovanne de commande d'ouverture de la depression.

 

Ici tu as la procedure de test de tout ton systeme de depression (il te faut le vagcom)

 

http://www.euroaddiction.net/forum/b7-rs4-diy-how-section/4183-audi-b7-rs4-diy-testing-airbox-manifold-exhaust-flaps.html

Lien vers le commentaire
Partager sur d’autres sites

Kitekat31 je vais essayer ça

 

pour infos voici les defauts relever au vagcom

 

 

 

 

3 Codes défaut trouvés

008198 - Volet de tub. d'adm. pour cde du flux d'air; banc 1: bloqué en position fermée

P2006 - 008 - Signal implausible - Intermittent

Capture:

Etat du défaut: 00101000

Priorité du défaut: 0

Fréquence du défaut: 1

Kilometrage: 105469 km

Heure: 0

Capture:

Tr/min: 1113 /min

Charge: 16.9 %

Vitesse: 0.0 km/h

Température: 13.0°C

Température: 18.0°C

Press. Absolue: 990.0 mbar

Tension: 11.938 V

008198 - Volet de tub. d'adm. pour cde du flux d'air; banc 1: bloqué en position fermée

P2006 - 001 - Valeur limite supérieure dépassée - Intermittent

Capture:

Etat du défaut: 00100001

Priorité du défaut: 0

Fréquence du défaut: 1

Kilometrage: 105480 km

Heure: 0

Capture:

Tr/min: 3900 /min

Charge: 12.9 %

Vitesse: 127.0 km/h

Température: 91.0°C

Température: 30.0°C

Press. Absolue: 990.0 mbar

Tension: 13.716 V

006435 - Lire la mémoire de défauts du calculateur de moteur 2

P1923 - 008 - Signal implausible

Capture:

Etat du défaut: 01101000

Priorité du défaut: 0

Fréquence du défaut: 1

Kilometrage: 105484 km

Heure: 0

Capture:

Tr/min: 0 /min

Charge: 0.0 %

Vitesse: 0.0 km/h

Température: 96.0°C

Température: 49.0°C

Press. Absolue: 990.0 mbar

Tension: 11.684 V

Lien vers le commentaire
Partager sur d’autres sites

Vu les codes, ton blem ne vient que du banc 1

 

ce n'est pas tres accessible, mais regardes si

 

- ton petit actionneur de tringlerie de clapet n'est pas cassé sur le banc1. (entouré en vert)

- Peut etre la durite de depression qui arrive à ta capsule de depression et/ou ta membrane percée. Mais je doute, car l'alim est commune et tu aurais donc le defaut sur les 2 banc (entourée en bleu)

 

manifoldflaps.jpg

 

Es-tu decalaminé? Si non, peut etre que les clapets sont bloqués par un excès de depot de calamine.

 

Sous la plaque de support de ton carbone, il y a un support tenu avec 2 vis (entouré en rouge), et dessous tu as acces au depart vers tes valves à l'echappement. (c'est une petite durite rigide qui se plug dans une souple)...tu la deconnecte (la rigide) et tu bouches la souple avec une tite vis.

 

rs4flaptest.jpg

 

Ensuite tu vas essayer.

 

Pour mon cas, j'avais les meme symptome (sans EPC allumé mais code defaut sur calculateur moteur 2) et j'avais une prise d'air sur la depression (circuit valves echappement). En condamnant le circuit de depression arriere, ma voiture a retrouvé toute sa forme.

 

As-tu effacé les defaut sur calculateur moteur2? sais-tu y acceder avec le vagcom?

Modifié par kitekat31
Lien vers le commentaire
Partager sur d’autres sites

Alors je me suis decalaminé (c'est fou de dire un truc comme ça!!) bref il y a bien 8/9000km, mes petits actionneurs ne sont pas cassés et fonctionnent bien puisque je les manipule a la main.

Pour la depression sous l'admission, ben y a plus qu'a demonter pour voir (ça sera la derniere solution...)

 

je vais essayer de condamner le circuit des valves.

Pour les defauts, j'ai effacer mes premiers defauts, j'ai fait un tour et re diag ce qui me donne ce que j'ai mis plus haut. Apres quand tu dis acceder avec le vagcom, c'est appuyer sur le bouton "effacer les defauts"?? ça oui je sais faire pour le reste....

Lien vers le commentaire
Partager sur d’autres sites

en condamnant le circuit arriere, pas de changement. J'ai aussi essayer de mettre un petit mano entre les ces durites pour voir la pression ou depression, ben rien cela reste a 0

 

Et c'est etonnant que mon vagcom ne mentionne que le banc 1 puisque quand quelqu'un accelere je ne voit aucun des deux bancs s'actionner.

Modifié par marcalexandre
Lien vers le commentaire
Partager sur d’autres sites

Sans le vagcom sous les yeux je ne me rappel plus, mais lorsque tu as branché et que tu es passé par les options pour detecter le cable, tu arrive sur le tableau avec 'moteur' en 1er.

 

Au-dessus tu as des onglets (4 ou 5 de memoire), et dans le 2em ou le 3em, tu as acces au calculateur 'moteur2'. Tu le scan et tu vas avoir les defauts que tu pourras effacer.

 

Ta fiche de capteur de position des valves est-elle bien enfichée?

 

Effaces tes defauts des 2 calculateurs et vas faire un essais, ensuite tu repasses le vagcom et tu nous dis si tu as toujours les memes defauts.

 

Ce qui est zar, c'est que tu n'as le defaut que sur un banc, donc si c'etait ton electrovanne, tu aurais le defaut sur les 2 bancs.

Modifié par kitekat31
Lien vers le commentaire
Partager sur d’autres sites

Normalement, tu es en depression permanente (gros trait rouge), puis vers 5500, l'ECU donne l'ordre à l'electrovanne de s'ouvrir et de mettre en depression les 2 poumons (circuit traits rouge fin), qui vont donc actionner les volets.

 

manifoldflaps.jpg

 

Fais les tests du lien que je t'ai filé et tu nous dit ce qu'il en est, on devrait pouvoir trouver, avant qu'eventuellement tu ne demonte pour rien.

Modifié par kitekat31
Lien vers le commentaire
Partager sur d’autres sites

Sans le vagcom sous les yeux je ne me rappel plus, mais lorsque tu as branché et que tu es passé par les options pour detecter le cable, tu arrive sur le tableau avec 'moteur' en 1er.

 

Au-dessus tu as des onglets (4 ou 5 de memoire), et dans le 2em ou le 3em, tu as acces au calculateur 'moteur2'. Tu le scan et tu vas avoir les defauts que tu pourras effacer.

 

Ta fiche de capteur de position des valves est-elle bien enfichée?

 

Effaces tes defauts des 2 calculateurs et vas faire un essais, ensuite tu repasses le vagcom et tu nous dis si tu as toujours les memes defauts.

 

Ce qui est zar, c'est que tu n'as le defaut que sur un banc, donc si c'etait ton electrovanne, tu aurais le defaut sur les 2 bancs.

 

Ou est elle cette fiche?

Je vais rentrer dans le vagcom et faire egalement le test que tu ma donner

Lien vers le commentaire
Partager sur d’autres sites

Celui la c'est celui du banc 2... celui du banc 1 est en face et en diagonale....

Moi je pencherai plus pour,soit un tuyau débrancher en dessous ou celui du clapet de boîte à air, soit pour le clapet antiretour qui est mort....

Lien vers le commentaire
Partager sur d’autres sites

Blanc et noir oui.... contrairement à ce que l'on pense la dépression n'est pas constante, tout du moins il n'y pas de grosse dépression constamment dans la pipe.... seulement quand le moteur est supérieur au régime ralenti et que l'on coupe les gaz, le volet du papillon ce ferme mais les pistons continu eux à aspiré de l'air ce qui créer une "forte" dépression dans la pipe et il faut de la force pour ouvrir des poumons comme ceux sur le rs.... si le clapet antiretour fuit les bonbonnes de réserve d'air(ou de manque d'air) ne pourront pas garder ce manque, donc plus aucun poumon qui ne marche...

On peut peut être le vérifier si quand elle coupe à 5500 tour on lâche la pédale d'accélérateur et que l'on appui déçu 2 ou de3 seconde après... ça devrai donner la dépression suffisante pour ouvrir les volets....

Lien vers le commentaire
Partager sur d’autres sites

Moi je pencherai plus pour,soit un tuyau débrancher en dessous ou celui du clapet de boîte à air, soit pour le clapet antiretour qui est mort....

 

Pareil, commence par vérifier les tuyaux.

Lien vers le commentaire
Partager sur d’autres sites

Fabien, je te rejoins, mais sur mon ex, j'ai supprimé les bonbonnes d'air et je n'ai jamais eu de blem.

 

Lorsque je laissais le circuit arriere conecté (qui comprend aussi les bonbonnes), elle s'essoufflait enormement arrvée à 5500 (fuite sur le circuit arriere), lorsque j'ai condamné le circuit arriere, tout est rentré dans l'ordre. Je n'ai pas cherché d'ou provenait la fuite car j'etais en cat-back non valvé et je n'avais plus besoin de depression pour les clapets echappement.

 

Pour la depression, je pense qu'elle est toujours elevee, c'est un 4.2L qui cré la depression par une durite d'à peine 5mm de diametre. j'en fais cette deduction car en supprimant les bonbonnes tampon, mon rs fonctionnait impek.

 

Les bonbonnes sont là pour assister le circuit arriere uniquement (ce que je pense)

 

Si le clapet de boite à air reste bloqué fermé, il n'y a pas de code defaut.

 

Pour qu'il y ait le voyant allumé c'est que le capteur de position clapet est soit defectueux, soit qu'il y a une fuite sur la depression, et comme la depression est commune aux 2 poumons, il devrait y avoir le defaut sur les 2 bancs.

 

As-tu verif ton enfichage capteurs de position clapet admission?

 

As-tu eu le temps de faire la manip de test de ton circuit de depression via le vagcom.

Lien vers le commentaire
Partager sur d’autres sites

Alors les news, j'ai reussi a rentrer dans le vagcom pour faire le test, et rien ne ce passe, pas d'ouverture du papillon de boite a air, pas de mouvements des papillons d'admision ni de valves arrieres. Bien sur j'ai fait le test comme decris apres une mise en route bien sur.

J'ai regarder egalement les fiches, elles ont l'air bien emboitées.

Par contre je n'ai pas reussi a rentrer dans le "calculateur moteur 2" j'ai pas trouvé...

 

J'ai refait un scan j'ai les meme defauts, je les ai effacer et lorsque j'ai remis en route mon voyant s'est rallumé...

Lien vers le commentaire
Partager sur d’autres sites

Pompe pour la dépression du mastervac...( frein ) sinon, c' est le moteur qui génère la

 

dépression principale....

Lien vers le commentaire
Partager sur d’autres sites

Comme je l'ai expliqué dans un precedent post, je ne me rappel plus la manip pour efacer les defauts du calculateur 2, si quelqu'un peut zieuter et lui filer la manip ce serait top.

 

 

Normalement, tu es en depression permanente (gros trait rouge), puis vers 5500, l'ECU donne l'ordre à l'electrovanne de s'ouvrir et de mettre en depression les 2 poumons (circuit traits rouge fin), qui vont donc actionner les volets.

 

manifoldflaps.jpg

 

Il se peut aussi que tu ai une fuite sur le systeme de depression qui va à la boite à air.

 

Je cherche les planches et je les post.

Lien vers le commentaire
Partager sur d’autres sites

Bon la bonne nouvelle c'est que j'ai trouver la mauvaise c'est la localisation....

J'ai donc regarder les durites et celle qui part sous l'admission venait j'ai donc tirer dessus et elle est entierement venue

http://imageshack.us...4/souris001.jpg

 

la voila en gros plan, manger par une souris...

http://imageshack.us.../souris003.jpg/

Modifié par marcalexandre
Lien vers le commentaire
Partager sur d’autres sites

Par contre tu as un officiel, ou c'est la nouvelle disposition des onglets de la version 11?

 

Version 11.11.4, c' est un officiel... j' ai le même..... le soft a même eu besoin de flasher le boitier interface...pour être

 

compatible avec les nouvelles voitures.

Modifié par Daniel
Lien vers le commentaire
Partager sur d’autres sites

des idées a quoi sert ce petit tuyeau?? je ne me souviens meme plus ou est ce qu'il est branché?

 

Non pas un chercheur mais un fermier, je vie en pleine campagne

Modifié par marcalexandre
Lien vers le commentaire
Partager sur d’autres sites

Version 11.11.4, c' est un officiel... j' ai le même..... le soft a même eu besoin de flasher le boitier interface...pour être

 

compatible avec les nouvelles voitures.

 

Exact :bien:

Lien vers le commentaire
Partager sur d’autres sites

Me revoila, apres mes ptiot pb de connec bah alors ton molosse il n'est pas formé à choper les souris!!!!!

Enfin je vois un peu ta tete s'il saute sur le capot.

Dis moi quand tu demontes et je viens te donner un coup de main dans les champs.

Lien vers le commentaire
Partager sur d’autres sites

On veut voir ça.......On veut voir ça....... :baton:

 

Demande à Eric, Carlos ou Jordan ils l'ont deja vus. :MdrDevil:

 

Me revoila, apres mes ptiot pb de connec bah alors ton molosse il n'est pas formé à choper les souris!!!!!

Enfin je vois un peu ta tete s'il saute sur le capot.

Dis moi quand tu demontes et je viens te donner un coup de main dans les champs.

 

Je pense demonter samedi

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...