Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[Tuto] Mise a jour cartographie MMI Advanced - Page 10


Messages recommandés

Oui

Envoyé de mon SM-G950F en utilisant Tapatalk


Où puis-je la trouver ?

Envoyé de mon SM-G935F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Oui j'ai vu la version Europe 2019 sur myAudi je vais la télécharger en espérant qu'elle intègre les 80 km/h

Lien vers le commentaire
Partager sur d’autres sites

Merci JP ,la version Europe me prends 15,1 Go  du coup faut que je trouve une Sd card de 32Go car cela ne rentre pas sur la 16 GoAP-Smiles_u1F61E.png

Lien vers le commentaire
Partager sur d’autres sites

je crois qu il répondais a ta question concernant la compatibilité pour le reste voir la charte.
Ok, je demandais juste si quelqu'un connaissait des Russes mais bon, ok, je me plie à la charte

Envoyé de mon SM-G935F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Bonjour à tous et meilleurs vœux,

 

Petit nouveau sur ce forum, j'ai acquis en occasion chez un revendeur bien connu (bmc) un Q5 sline de décembre 2012.

Après livraison, le gps m'indiquait au bout de quelques minutes de fonctionnement : "données de navigation non activées"

J'insistai donc pour avoir un gps en bon état de fonctionnement et à jour !

Ce que j’obtins avec 2 DVD 2018 + codes d'activation, dans la boite à gants, et le gps qui fonctionne !

 

Cependant à parcourir les 41 pages de ce topic me vint une soudaine envi de connaitre la version de mon MMI et la confirmation de la maj de la carto !

 

Alors voilà :

image.jpeg.35a3a583ec8e26e572e033a35ff66c48.jpeg

 

 

La version logiciel : j'imagine que ce n'est pas la dernière AP-Smiles_u1F60F.png

Mais ai-je bien la carto de 2017/2018 ? AP-Smiles_u1F62C.png

 

Merci d'avance pour votre expertise,

 

A vous lire...

 

 

Lien vers le commentaire
Partager sur d’autres sites

Merci à toi pour cette réponse ultra rapide !

 

Oserai-je encore user de ton temps  ? :)

 

Y'a-t-il un moyen simple d' activer les données de navigation avec code officiel bien sur ?!?

 

C'est pour un ami dont l'achat Q5 avus d'avril 2012 chez un revendeur lui à fournit ces codes moyennant 299 € chez audi.

Sauf qu'il doit aller chez audi pour l'activation et être soulager de 95 € de plus !

Lien vers le commentaire
Partager sur d’autres sites

Oups d'accord désolé AP-Smiles_u1F61E.png

 

Car il a le même problème que j'ai eu avec ces données non activée, voici sa version :

 

image.thumb.jpeg.154c98d346c77b7339e47616fc320f49.jpeg

Lien vers le commentaire
Partager sur d’autres sites

  • 4 mois plus tard...

Salut les pros du MMI.

 

Alors voilà, le MMI est quelque chose de nouveau pour moi, je vais donc être un bon boulet...

 

Je pense qu'il faut préciser que j'ai un VCDS (j'ai activé la vue du véhicule lors de la marche arrière et les corner light - autre chose que je pourrais activer???).

 

Si j'ai bien compris, j'ai un MMI 3G advanced en version 2010 (A5 de 2010) :

1472202120_versionmmia5.jpg.9c33e533fedfdca202416562b2fb724c.jpg

 

Si j'ai tout bon, qu'elles seraient les étapes (version intermédiaire ou direct la dernière?) pour avoir les dernières version du soft et de la map du GPS?

 

Merci d'avance pour votre aide.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Je souhaite mettre à jour le MMI de l'AUDI A6 de mon mari (j'ai identifié le bon et téléchargé la mise à jour).

Ma carte SD n'est pas reconnue. Je ne peux pas en acheter 36 pour les essayer.

Si j'achète le câble interface musical MMI/USB qui se branche dans l'accoudoir, pourrais je accéder à la MAj ? (avec une clé USB en FAT32)

Par avance, merci

Lien vers le commentaire
Partager sur d’autres sites

  • 1 an plus tard...

Bonjour à tous, petite question. Suite a l'achat occasion d'un Q3 de 2013 aimerai voir s'il y a une mise à jour a effectuer. Concernant la cartographie elle date de 2013... Pense vous qu'il sera possible suite a l'inscription de mon véhicule chez audi et via myaudi de récupérer en ligne la mise a jour et une cartographie récente (il est indiqué sur le site que Audi propose 5 mises a jour gratuitement...

Pour info j'ai un mmi rmc

Plus d'info sur les photos...

Bon weekend

IMG_20200606_082125_1.jpg

IMG_20200606_082140.jpg

IMG_20200606_082149.jpg

Modifié par Jonr67
Lien vers le commentaire
Partager sur d’autres sites

La multiplication de la même question n'apportera pas d'autre réponse que : RMC_EU_XXXXX  => Direction concessionnaire !!

 

:AP-Smiles_81:

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Hello, amateurs de cartographies à jours :AP-Smiles_45:

J’ai fait récemment l’acquisition d’un Q3 8U 😍 avec le mmi 3g+ Qui n’a jamais été mis à jour...

Après avoir fait diverses recherches sur le sujet (via ces super threads) et ne voulant pas « bricker » le mmi, je décide de passer par un site français pour l’achat de la mise à jour du firmware et carto. 
Ils me donnent accès au firmware k0942_4 et la carto 6.30.1

Je telecharge les éléments depuis mon mac et copie les fichiers sur la carte sd Sandisk (comme recommandé) de 32go formaté. 
À partir de là commencent les ennuis:

- J’installe le firmware, qui malgré une erreur GEMMI_nav:0 error 141 arrive tout de même à se finaliser

- Puis, je m’attelle à la maj de la carto, qui me donne du fil à retordre :AP-Smiles_165: 

la màj ne dure que 5 min, donc je me dit qu’il y a un problème :AP-Smiles_33:  Effectivement j’ai un point d’interrogation au niveau de AUDI_MMI3G_ECE..; Seuls Mapstyles et TMCConfing sont en OK...


Grâce aux conseils de Thierry13, Playaz, j’ai lancé le Green menu et j’ai effacé la databaseupdate, puis je me suis configuré en user define afin de cocher les sous menus de ce AUDI_MMI3G_ECE

 

Malgré cela ça ne fonctionne toujours pas :AP-Smiles_7: j’ai maintenant le code erreur 141..;

 

Auriez-vous des conseils je désespère ?

 

07550F77-64B3-461E-83E3-6FEA7D69DB89.jpeg

Lien vers le commentaire
Partager sur d’autres sites

le probleme es ici

 

Je telecharge les éléments depuis mon mac,le mac ne ger epas les fichier de - de 1kb il va falloir faire un bootcamp sur ton mac ou trouver un pc

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ce retour playaz 

je vais re procéder au téléchargement via le pc d’un ami.

 

Dois-je également réinstaller le firmware (Gemmi_nav non installé initialement), si ou, quelle démarche suivre ? Ou devrais-je plutôt passer sur la P1001 ?

 

Je vous tiendrai au courant de mes avancées 

 

Bonne soirée :bien:

Modifié par Kdot
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir 

 

j’ai finalement réussi à màj mon mmi 3gp, le téléchargement via PC de la P1001 et de la carto a été salvateur

30 min pour la maj du firmware 

1h30 pour la carto et son activation 

 

Merci @playaz :AP-Smiles_35:

 

Dorénavant, je pourrais aider la communauté après toutes ces sueurs froides

D4035C1E-0F0D-4400-A4E8-842A568FF8CC.jpeg

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Bonjour tout le monde, je suis actuellement possesseur d’une A3 en berline de 2014.

J’aurai aimé savoir si la version du Logiciel étais bien à jour :

- Version du Logiciel : MSTD_EU_AU_P3151

 

Car j’ai petit soucis mon MMI s’ouvre bien mais s’éteint au bout de 2 min puis écran noir. Ça se répète 2-3 fois et après tout fonctionne normalement.

Merci de vos réponses. Cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour tout le monde, je suis actuellement possesseur d’une A3 en berline de 2014.

J’aurai aimé savoir si la version du Logiciel étais bien à jour :

- Version du Logiciel : MSTD_EU_AU_P3151

 

Car j’ai petit soucis mon MMI s’ouvre bien mais s’éteint au bout de 2 min puis écran noir. Ça se répète 2-3 fois et après tout fonctionne normalement.

Merci de vos réponses. Cordialement.

E2E975AB-79FA-4625-9DDD-470C4565D19C.jpeg

Lien vers le commentaire
Partager sur d’autres sites

  • 5 mois plus tard...

bonjour a tous, 

j'ai ma carte 2020/2021 -  5.30.1 que je viens d'installer et résultat: carte pas activée....

j'ai le K0260 à jour et un MMI3G basic

Merci

Lien vers le commentaire
Partager sur d’autres sites

il y a 54 minutes, JOHNNY5377 a dit :

Bonjour et tu la bien activé ???? Avec l'activation ???

salut johnny ;)

Lien vers le commentaire
Partager sur d’autres sites

K0260 mais ça ne fonctionne pas...  quelqu'un aurait l'activateur .... ou faut-il que j'essaie de faire un Emergency ?

Modifié par Messala18
Lien vers le commentaire
Partager sur d’autres sites

le k260 c es le fw en aucun cas l activation que nous n avons pas

Lien vers le commentaire
Partager sur d’autres sites

Il y a 18 heures, JOHNNY5377 a dit :

Bonjour et tu la bien activé ???? Avec l'activation ???

SALUT  JOHNNY  comment ça va ....bonne année2021

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

Hello la communauté !!!

 

Ça fait un moment que j'ai pas posté sur le forum...AP-Smiles_u1F61C.png

 

Mais j'ai une question.

 

Cela concerne le GPS de mon a5 cab.

 

Un pote m'a fait faire la MAJ du MMI ainsi que la cartographie mais depuis j'ai eu 2 soucis (dont 1 que j'ai résolu)

 

C'était le code 03276 sur le module 5F (j'ai  trouvé un petit tuto sur le forum, refait le calcul et changé le code et maintenant plus de défaut dans le module 5F.. YES !! )

 

Maintenant, mon GPS démarre et je rentre une destination (il voit bien le nombre de satellite et la navigation démarre) puis au bout de 5 mn, il apparait : "données de navigation non activées"

 

Donc, d'après mes recherches cela viendrait d'une mise à jour hors réseau.

 

Mon gps est un mmi 3G avec comme ref BNav_EU_K0260_1_D1 avec comme version : 4G00600884AE EUW 5.28.2

 

 

Ma question est : que dois-je faire pour que cela fonctionne ?

 

J'ai vus sur le site NAVdeal qu'il fallait acheter un dvd et une carte sd pour 189 €

 

qu'en pensez-vous ?

 

MERCI

 

Seb

Lien vers le commentaire
Partager sur d’autres sites

il y a 46 minutes, playaz a dit :

mettre a jour la carto et l activé

Merci AP-Smiles_u1F609.png

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Bonjour à tous, il y a longtemps que je ne suis pas venu ici, j'ai plutôt l'habitude d'intervenir sur la page FB du groupe.

J'ai un problème avec mon MMI, apparu 10-15j après la màj carto en août dernier. Navgrade avait commencé à m'aider puis plus rien. Je l'ai relancé il y a 1 mois environ, mais toujours pas de réponse après 4 mails... Dernière fois que je m'adresse à lui ou Navdeal pour ma carto. (même vendeur).

Bref, mon souci est que la carto est indisponible (données non  activées) et en mode "média" le MMI reste bloqué sur l'affichage "chargement" comme si une SD était en cours de lecture. Si je vais dans "source", seul le jukebox apparait, même si j'insère un CD ou une carte SD.

 

Voilà la dernière chose que Navgrade m'avait indiqué : 

defdf8b992552c750d6555a9dd0cbd89?size=40

"Dans ce cas je pense qu'il faudrait tout refaire depuis le départ.
Le firmware ne va pas se remettre à jour, mais en insérant la carte il faut regarder si chaque module a été remis à jour.
Il n'existe pas de version plus récente, alors du coup on ne peut pas écraser celle-ci.
Essayez de refaire le firmware, et avant de lancer la mise à jour regardez s’il y a inscrit N/A, ou Y ou N sur chaque module.
Pour la cartographie, la seule chose que l'on puisse faire c'est la supprimer complètement du disque dur, et la réinstaller.
Avez-vous accès au menu vert ?"

J’ai mis la carte firmwire et sur chaque module il y a bien N pour tous et N/A sur les 3 derniers ( NaviPersistence, AUDI-MMI3G-E..., FSC)
J’ai accès au menu vert et j'ai un VCDS. Le MMI est un HD Advanced (A5 de 2010)
 
Je sais qu'il il y a ici des docteurs es MMI AP-Smiles_u1F609.png Help ! 

 

 

 

MMI 1-1.JPG

MMI 2-2.JPG

Modifié par phanegarf
Lien vers le commentaire
Partager sur d’autres sites

salut

 

 

quel été le firmware de depart ainsi que la carto?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...