Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

tom42

problême abs

Messages recommandés

Bonsoir à tous!!!

 

Etant en train de remettre totalement en état ma s3, le dernier problème à régler est l'abs, et là l'adition risque d'être salée... :(

 

Voilà mon abs ne fonctionne pas, les symptômes sont les suivants :

 

Lorsque je démarre le voyant abs n'est pas allumé, celui-ci se déclenche systématiquement après avoir dépasser 22-23 km/H et reste ensuite allumé sans aucune interruption et lorsque je freine l'abs ne fonctionne pas.

 

Ensuite, lorsque je coupe le moteur et redémarre celui-n'est plus apparant jusqu'à ce que je redépasse à nouveau les 20 km/H, pour redisparaitre au prochain démarrage, pour réapparaitre en roulant, et ainsi de suite.... :colere:

 

Je précise que je n'est aucun bruit de bip, ou d'alerte à l'odb.

 

Je suis allez faire un diagnostic chez audi il y a quelque mois, et le défaut abs est VAG01276. En faite la pompe hydraulique ABS serait morte.

Audi ne séparant plus la pompe et le calculateur, il faudrai changer le bloc entier soit plus de 1 000 euros hors main d'oeuvre.

 

Est ce que par hasard la panne pourrait venir d'ailleurs?

 

Et sinon, quelles sont les différentes compatibilités de block abs, car on en trouve quelques un d'occasion, mais il parraitrai qu'il faut exactement les même références, aux chiffres ou lettres près, alors au temps chercher une aiguille dans une botte de foin, si je peux me permettre...Mais sa me parrai bizarre, divers boitiers doivent être compatibles entre eux, et puis sur l'ordinateur d'ordi audi, lorsqu'il a tapé mon numéro de chassis, il y avait plusieurs références de sorties, mai j'ai pas eu le temps de les retenirs... :unsure:

 

Mes références sont : 8NO907375 E pour le calculateur et 8N0614217 A pour la référence sur le cylindre. Sachant que je n'ai pas l'ESP.

 

Croyez moi, ceci est un véritable appel au secours!!!! Donc si quelq'un peut m'aider, d'une manière ou d'autre, ce serai que du bonheur, ce problème commence à me rendre fou... :hot:

Partager ce message


Lien à poster
Partager sur d’autres sites

"autant" et pas "au temps!" lol celle-là elle est juste affreuse... :unsure:

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu exactement le meme symptopme que toi,le même devis sauf que ces manche a balais d'audi ont pas eu la presence d'esprit de simplement vérifir que mon fusible avais completeemnt fondu dans la boite a fusible qui se situe au dessus de la batterie

 

En esperant que pour toi c'est la meme chose moi ça ma couté 0€ :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse DODO 684, mais malheureusement pour moi, j'ai vérifié les deux fusibles d'abs vers la batterie, et malheureusement ils sont bons...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, tom 42

 

Moi j’ai exactement le même problème que celui-ci <_<

http://forums.audipassion.com/topic/55344-8lprobleme-de-voyant-freins-abs/page__st__80

 

ESP +ABS qui allume au démarrage et en roulant à plus de 10kmh le voyant rouge exclamation au milieu du PI

Mes défauts au vagcom

Dans le calculateur moteur

18057 bus grpe motopropulseur pas de message du calculateur ABS

 

dans le calculateur freins

Adresse 03: Freins ABS Labels: 8N0-907-379-MK20-E.lbl

No. VAG du calculateur: 8N0 907 379 E

Pièce et/ou version: ESP 20 CAN V005

Codage logiciel: 18448

Code atelier: WSC 01236

VCID: 3E78F0463A6C958

3 Codes défaut trouvés:

 

65535 - Calculateur défectueux

00-00 - -

01130 - Fonctionnement de l´ABS

27-00 - Signal implausible

00778 - Transmetteur d´angle de braquage (G85)

49-00 - Absence de communication

au VAS 5054A que je possède

diagvass3.png

 

Uploaded with ImageShack.us

 

J’ai contrôlé

tous les fusibles + relais pour Abs +Esp ok

nettoyées les connexions (nettoyant contact)

au vagcom +Vas 5054A

groupe 01 vitesse de rotation des capteurs ok

groupe 02 ok

groupe 03 ok

groupe 04 zone 1 défaut transmetteur angle G85

groupe 05 transmetteur pression G201+G214 ok

groupe 06 transmetteur accélération G251 ok

groupe 125 information via bus can du calculateur moteur+G85+transmission intégrale ok

 

refait un diag sur une valise Bosch

reprogrammer le transmetteur angle G85

plus de voyants et 1 jour après rebelote

changement du G85 plus reprogrammé ok

le lendemain après 12 kms rebelote des voyants

donc j’ai acheté un bloc complet que je dois monter et coder (Codage logiciel: 18448)

la ref de celui occassion du calculateur 8N0 907 379E plus ref pompe 8N0614517A

origine de mon bloc

du calculateur 8N0 907 379E et ma pompe origine 8N0614517A

dans etka

mon bloc hydraulique ref 8N0 698 517(1495,72€)à utiliser pour 8N0 614 517A (pompe)

calculateur 8N0 907 375C (1400€) à utiliser pour 8N0 907 379E et 8N0 615 517A

 

voilà mon histoire qui peut aider les autres :bigsmile:

 

pour toi ,

si tu prends que le bloc hydraulique il faut que tu prennes exactement la même

ref de ta pompe 8N0614217 A qui doit se monté avec la

ref de ton calculateur 8NO907375 E

si tu prends un bloc complet prend les même ref de ton calculateur et pompe

essai de la passé au vagcom pour avoir le codage du calculateur en m^me temps tu va avoir la ref du calculateur

voila à quoi correspond ton défaut

 

dfaut01276abs.png

 

Uploaded with ImageShack.us

 

PS désolé pour mon commentaire plus haut

@+fred B)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ta répone Fred60, je vais étudier tout sa, mais vraiment merci, là tu me redonne de l'espoir!!! je m'y perdai complètement au milieu de toutes ces références...

Partager ce message


Lien à poster
Partager sur d’autres sites

Dit moi FRED60 s'il te plait, là je vois sur le bon coin 2 boitiers abs avec 2 références sur le cylindre noir (donc pompe je pense) pareil que la mienne.

Si j'ai bien compris ton explication de tout à l'heure ces deux seraient compatibles si je ne change que la pompe et que je la rebranche sur mon propre calculateur abs et sa devrai donc fonctionné? je voudrais pas en prendre un sans êtes sur.

Partager ce message


Lien à poster
Partager sur d’autres sites

dis elle est de quelle année ton s3 car sur etka il y a un truc bizarre quand je regarde pour la tienne

Modifié par fred60

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé de te répondre si tard mais j'ai du sortir, mais ma s3 elle est de décembre 2009, donc phase 1, moteur APY. quel genre de problème sa m'inquiête sa...

 

ha aussi c'est un modèle sans ESP. Par contre franchement c'est sympa d'essayer de me donner un coup de main merci

Partager ce message


Lien à poster
Partager sur d’autres sites

j'essaye de télécharger ETKA, pour essayer de me débrouiller par moi-même et pas faire l'assisté mais pas de chance j'ai un mac et je trouve pas le logiciel version mac

Partager ce message


Lien à poster
Partager sur d’autres sites

salut ,à mon avis elle est de 1999 ou 2000 et pas de 2009 ,je vais te mettre des impressions écran

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, oui bien sur elle est de décembre 1999, je sai pas pourquoi j'ai mis 2009, je deais être fatigué hier soir...

Partager ce message


Lien à poster
Partager sur d’autres sites

bloc hydraulique 1999 et 2000 les ref sont les même comme tu peux le voir il y ala ref de ta pompe 8N0 614 217A

 

blocabs1999.png

 

Uploaded with ImageShack.us

 

http://img836.imageshack.us/img836/3194/blocabs1999.png

 

calculateur 1999 et 2000 comme tu peux le voir aussi la ref de ton calculateur 8N0 907 375E dans etk. ne correspond pas avec ta pompe 8N0 614 217A(etk 8N0 614 217)

le calculateur 8N0 907 375E est pour le calculateur 8NO 907 379A pompe 8N0 614 217A

si je sais bien lire etk. on voie que le calculateur 8N0 907 379A est utilisé pour le 8N0 907 375E et 8N0 907 375A

 

calculateur

calculateurabs1999.png

 

Uploaded with ImageShack.us

 

http://img193.imageshack.us/img193/8845/calculateurabs1999.png

 

@+fred

Partager ce message


Lien à poster
Partager sur d’autres sites

je sais pas si je suis si con que sa , mais là je crois que mon cerveau est en train de fissuré!!! lol

 

merci en tout cas pour ton post, là j'essaye de comprendre et de trouver quelle référence il me aut au final...

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu veux changer que le bloc hydraulique sans le calculateur ? et tu as bien sur ta pompe la ref 8N0 614 217A

moi le seul truc que je ne comprend pas est ta ref du calculateur sur etka 8N0 907 375E devrais être avec la pompe 8N0 614 217 alors que toi tu as 8N0 614 217A

 

donc tu as un calculateur pour un model après 07/ 1999 monté sur une pompe avant 07/1999 toujours en regardant sur etk.

 

ta voiture n'a pas été modifié

Partager ce message


Lien à poster
Partager sur d’autres sites

En faite si mon abs ne marche pas, c'est que j'ai pas la bonne pompe monté dessus!!! comment c'est arrivé ??? sa je sais pas; Mais la référence de mon calculateur est 8n0 907 375 E, sa c'est sur j'ai vérifié hier avec le numéro de chassis.

Sans tes explications fred je crois que j'aurai pu chercher jusqu'au mois de juin le problème...

le seul soucis c'est que des pompes avec la référence 8NO 614 217 A, il y en a plein, mais pas une seule en 8NO 614 217.

Je sens que sa va me couter chère cette histoire...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon et Bien je suis bon pour faire le tour des casses, et rester à l'affût 24heure/24 sur le bon coin!!!!

Encore merci, pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites

salut tom

 

personnellement et pour ne pas induire en erreur, moi je serais toi soit tu va chez Audi avec ta carte grise et demander un devis du prix du calculateur et du bloc hydraulique et qu'il te donne,comme sa tu va avoir exactement les ref normalement soit doit être les même que j'ai mis plus haut

ou essai de trouvé quelqu'un qui possède vagcom pour allé dans le calculateur ABS il va avoir le n° du calculateur qui est monté sur ta voiture plus le codage

en même temps chez Audi ou Vw demande quelle différence il y a entre la pompe 8N0 214 617A et 8N0 214 617 si tu regardes bien dans etk. le calculateur 8N0 907 379A est monté avec la pompe 8N0 214 617A et 8N0 214 617

t’inquiète tu va arrivé :rolleyes:

@+fred

 

PS normalement Audi toi te sortir ref du calculateur 8N0 907 375E +pompe 8N0 214 617 et unité bloc hydraulique 1JO 698 217A

Partager ce message


Lien à poster
Partager sur d’autres sites

ok merci beaucoup pour ton aide. C'est pas que je veux pas m'occuper comme il se doit de ma "S3", mais ce mois j'ai fait la courroie, pompe à eau, accessoire et calorstat, plus la vidange et filtre haldex, et là je suis vraiment raide, et le prix de la pièce chez audi il ya de quoi s'étouffer... Mais je suis sur du n° 8NO 907 375 E du calculateur, je l'ai eu par un garage en rentrant le numéro de chassis.

Je vais m'occuper de tout sa dès mardi.

Encore merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

C’est sur la S3 pour entretien sa coûte cher, moi j’essaie de faire au max moi-même comme le changement de mon calculateur et autres pièces à faire mois je suis un peu déçu de la fiabilité de la S3 mon A4 était nettement plus fiable . et pour les pièces j’ai une remise

Pour mon calculateur neuf 1435€ remise 1148,10€ mais bon trop cher

une petite question ton Abs fonctionnais avant ?

 

Regarde un exemple pour toi qui correspond bien sur etk.

Calculateur 8N0 907 379A pompe 8N0 614 217 bloc hydrauliques 1J0 698 217A

http://www.tav-autoverwertung.de/shop/ABS-EDS-HYDRAULIC-UNIT-Audi-8N0-614-217-8N0-907-379-A-Ate-10020401474-10094903763

 

autre exemple

http://www.tavauto-used-car-parts.com/ABS-EDS-HYDRAULIC-UNIT-Audi-8N0-614-217-A-8N0-907-379-C-Ate-10020401494-10094903783

 

@+fred

Modifié par fred60

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, effectivement sa divise déja le prix par deux!!! J'essaye aussi de faire le maximum de chose seul sur mes voitures, mais là cétait la distribution et sa je prend pas le risque, les autre pièces m'ont rien couté en main d'oeuvre quasiment, vu que c'est fait en même temps, mais là le problème surtout avec l'abs c'est le prix de la pièce, c'est quand même énorme!!! Je vais vérifié si celui que tu m'a montré est compatible, et si c'est le cas je le prendrai.

J'en ai marre d'avoir le voyant ABS qui se déclenche dès que je dépasse les 20 km/h! C'est pas tellement pour la sécurité, je roule pas vite, ou du moins je ne suis pas une tête brulée, si j'exploite 70 % des capacités de la voiture c'est déjà énorme, mais juste pour pouvoir me dire que tout marche et qu'ele est au top, c'est psychologique...

Partager ce message


Lien à poster
Partager sur d’autres sites

moi je roule aussi avec les voyants Abs +Esp +point exclamation au milieu du PI ,je fais attention comme je n'ai plus Abs je roule à ancienne :bigsmile:

attend allé voir chez Audi pour avoir le devis avec les ref et après tu peux commander sur internet

tu changes que ta pompe ou le bloc hydraulique et tu gardes ton calculateur il faudra recoder celui-ci, donc avant essai de trouvé quelqu'un pour avoir ton code

Modifié par fred60

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les forumistes !!!

 

Je reviens sur ce topic, car j'aurais aimé savoir si quelqu'un connai les différentes compatibilités des blocs ABS, et la procédure pour recoder ceux-ci avec le calculateur.

 

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Y a bba reman sur Marseille qui réparent et vendent des blocs abs compteur et tout ça, j ai eu l occasion de bosser avec eux et ils sont vraiment pas cher et super pro

Réparation d un bloc ABS de Toyota land cruiser maxi 250 euros ! Alors essais de les appeler pour ta différence de ref voir si eux ont la solution, ils t aiguilleront bien ou mp moi toutes tes ref et lundi hé les appel pour essayer de te trouver une solution

En tout cas avec eux eux en 48 h l histoire est réglée

Allé courage à toi

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

je connais BBA j'ai donné cette adresse à plusieurs copains et qui ont envoyé leur calculateur ABS de leur Audi A4 , avantage sur la A4 est que tu démontes que le calculateur et donc tu peux rouler avec ,sur la S3 il faut démonter le bloc hydraulique et la s3 est donc mobilisée .

si ton S3 roule que le WK donc aucun souci

pour le prix sa varis +300€ avec fdp et plus de 48h tous dépend du département ou tu restes

moi j'ai trouvé un bloc complet hydraulique +calculateur pour 350€ avec fdp il me reste plus à le monté

pour le codage c'est très facile je l'ai fait après mon changement de capteur angle pour voir si mon problème de calculateur ABs était toujours la!

 

pour le codage il faut déjà avoir ton code de l'ancien

 

03 - Électronique des freins ». Lors de cette opération, le contact d'allumage doit être mis.

 

la fonction « 07 - Coder le calculateur ».

1 - Entrer le code

ex:Lettres-repères moteur : S3

APY, BAM

 

Code 18448

ok

 

il faudra faire aussi le capteur angle g85

G85

http://www.vag.com.fr/G85.htm

et pour les autres

http://wiki.ross-tech.com/wiki/index.php/Audi_A3_%288L%29_Brake_Electronics_%28MK20%29

 

@+fred

Partager ce message


Lien à poster
Partager sur d’autres sites

C est sur que moi je suis à cent kilométres de chez eux ! Nous au boulot on leur vend des compteur etc ... Peut être pour ça qu il nous facturé moin cher

En tout cas c est garanti à vie

Modifié par stymi

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu habite à 100 kms de chez eux et que tu leur vend des compteurs en plus tu peux négocier les prix !! :bigsmile:

sinon BBA boss très bien :bien:

@+fred

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour toutes vos réponses, je suis désolé j'ai du quitter le forum j'étais de mariage

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais du coup les contater lundi. 350 € sa fait toujours moins mal que 1 200 €!!!! encore merci à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjours

j ai un souci avec mon capteur avant droit le G45

je l ai remplacer par un bosh en REF: 0986 594 000

c est bien la bonne reference pour S3 moteur APY?

car j arrive pas a faire de reset?

il revient direct !!

est avec l ancien capteur ,sa part ,mais il revient au bout de quelques km !!

quelle est le souci ?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

voila les news pour mon histoire ABS

je viens de changé mon calculateur ABS aujourd'hui +purge du bloc et du circuit +coder le calculateur +recalibrer le capteur Angle et tout fonctionne plus de voyant ABS ,ESP et exclamation et plus de défaut au vagcom :bigsmile:

 

voila si sa peut servir à autre !!

@+fred

Partager ce message


Lien à poster
Partager sur d’autres sites

Content pour toi Fred, sa doit être un vrai plaisirs de plus voir ces horribles voyants!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

ah!! comme tu le dit , sa fait du bien de ne plus voir les voyants surtout celui exclamation !! et enfin utilisé Abs et la puissance du S3

pour info tout seul et en prenant mon temps ,j'ai mi 4h50 (démontage boite à air ,barre de rf, bloc hydraulique +calculateur , remontage calculateur + bloc + boite à air+barre rf +démontage des 4 roues pour faire la purge sous pression (car pas de pont) +passage à la valise codage du calculateur +essai +calibration capteur angle

PS et toi sa avance?

@+fred

Partager ce message


Lien à poster
Partager sur d’autres sites

désolé de te répondre avec du retard.

Moi pour le moment je stagne, je suis toujours à la recherche du précieux césam : " un block avec exactement les mêmes références"!!!

J'essaye de trouver les différentes compatibilités entre les blocks pour voir si je peux en monter un autre, mais personne ne semble pouvoir m'aider et me conseille de prendre exactement les mêmes références.

J'ai pri contact aussi avec bba reman.

Mais pour le moment toujours pas d'abs, heureusement a part sa tout va bien sur ma "s", je touche du boit, en quelque sorte, sa pourrait être pire.

Je te tiendrai au courant fred de toute façon quand ce sera réglé.

Partager ce message


Lien à poster
Partager sur d’autres sites

pourquoi tu va pas chez Audi demandé un devis des pièces comme sa il te donne les ref

@+fred

Partager ce message


Lien à poster
Partager sur d’autres sites

slt j'ai fait le devis chez audi, j'ai la référence des pièces exacte, mas j'ai pas encore trouvé, pourtant j'ai cherché les bonnes références aussi en Allemagne et au royaume unis. Je pense que mon abs a du etre commercialisé sur une période très courte.

Maintenant il faut que j'esssaye de programmer celui-ci que j'ai de monté sur ma "S", mais qui n'a pas les références cherchées, mais le problème c'est que je n'ais pas de vagcom autour de moi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Audi m'a donné comme références :

 

- unité de comande hydraulique: 1JO 698 217 A

- référence calculateur : 8NO 907 375 E

- référence pompe hydraulique : 8NO 614 217

 

Sa c'est les références par rapport à mon numéro de chassis, et que je n'arrive pas à trouver.

 

Comme tu l'avais remarqué au début de se topic le la pompe abs monter sur ma "s" ne correspond pas, puisque celle-ci à la référence 8N0614217 A (prise visuellement sur la plaque du cylindre noir de la pompe), j'en déduit que celui-ci a été changé.

 

Du coup, j'ai bonne espoir qu'il soit posible de programmer cette pompe avec mon calculateur avec la valise, et éviter d'acheter un block, d'autant plus que comme tu me l'a fait remarquer à juste titre, le calculateur 8N0 907 379A est monté avec la pompe 8N0 214 617A et 8N0 214 617, ce qui peut laissr supposer que c'est deux pompes sont compatibles.

 

Mai pour tout avouer c'est une vrai galère !!! mais je garde espoir....

Partager ce message


Lien à poster
Partager sur d’autres sites

je voudrais bien savoir quelle différence il y a entre cette pompe 8NO 614 217 et 8NO 614 217A , peut être la connexion ?,ta une prise sur la tienne?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais essayer de le démonter ce week end, mais à priori il y a une prise, enfaite à première vu sa ressemble à n'importe quel bloc abs d'audi s3,

 

et pourtant...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×