Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Changement de batterie sur Q7


Messages recommandés

  • 1 mois plus tard...
  • Réponses 88
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Publications populaires

démonter la batterie mettre en place la neuve et ne pas oublier de remettre ce petit tuyau C bon enlever le booster et tu demmares laisse tourné le moteur le temps de remonter, et elle sera co

pour rappel , il y a un calculateur gestionnaire d'énergie sur le Q7 ce calculateur met en veille certaines fonctions comme le comming home leaving home, l’éclairage intérieur, MMI...... quand le se

Bonjour tous, Dereck, la clef je l'ai acheté dans un centre auto de grande surface. J'ai du coup acheté pour une somme modique un coffret (ok fait en Chine…) avec plusieurs embouts. Bon courage pour

Images publiées

  • 10 mois plus tard...

bonjour à tous,

 

Je recherche activement quelqu'un qui pourrait m'aider à encoder une batterie sur mon Q7.

 

Lors du contrôle technique les phares étaients resté allumés, du coup, le mécano m'a donné un coup de boost, mais la charge était trop basse du coup plus de MMI ni de radio, di de GPS.

 

Nous partons en vacances ce samedi, du moins je l'espère.

 

Merci d'avance, je peux me déplacer !

 

@+

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Petite question mon Q7 ne démarre plus ds le menu mmi niveau batterie est au Max je viens de l'acheter la batterie a 2ans et demi la semaine dernières il démarrer avec un peu de mal parfois alors ma question est

Le fameu câble peut il empêcher le démarrage je l'ai commandé je l'aurais demain

Sinon a la valise test de la batterie ok

Pas de défaut

A part un qui me dit valeur minimum de clef 1 pas atteinte dans la rubrique accès et autorisation au démarrage

J'espère juste que lorsque le câble sera change ça ira

Car même en mettant une batterie de fortune démarre pas non plus grrr

Lien à poster
Partager sur d’autres sites

Merci Fabia si ça marche je viendrais ds la rubrique du câble pour mettre mon historique de panne

Lien à poster
Partager sur d’autres sites

Alors j ai changer le fameux câble et toujours rien je m orienté sur le démarreur je vais ouvrir un sujet pour savoir ou ils se trouvent

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Coucou

 

J'ai un message batterie faible depuis hier. J'ai bricolé 15 min dans la voiture sans allumer le contact et déjà plus de batterie.

Du coup, mon dépanneur est venu mettre un coup de boost ce matin et tout est reparti.

Cependant, je me tate à changer la batterie malgré tout.

 

En concession, ils vendent ça 211e la batterie, auquel s'ajoute entre 100 et 300e de MO!

 

Est-ce que le passage en concession est obligatoire afin de déclarer une nouvelle batterie?

Sachant que je n'ai pas de start and stop, et je ne vois pas non plus la jauge de charge de la batterie sur le MMI (caché surement).

 

Merci pour vos réponses.

Lien à poster
Partager sur d’autres sites

Tu peux changer la batterie toi même assez simple sous le siège conducteur le seul hic c est de récupérer un code batterie pour le reprogrammer dans ton mmi via le vagcom

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Bonjour à tous,

je vais changer la batterie de mon Q7 qui me joue des tours, avant de partir à la neige.

Sur un autre forum je viens de trouver l'info ci dessous.

Le problème c'est que je n'ai pas le module 61-Règlement de la batterie dans la liste des modules présents sur mon Q7.

De 5F-Electr. d'Informat., ça passe à 62-Porte AR Gauche

Quelqu'un aurait une info à me communiquer ?

Merci par avance

 

 

[sélectionner]

[61 - Règlement de la batterie]

[Codage - 07]

[batterie Codage]

 

Entrez le numéro de batterie nouvelle partie (10 ou 11 chiffres).

Entrez le numéro de série de la batterie de nouvelles (10 chiffres).

Sélectionnez le vendeur nouvelle batterie.

 

[OK]

[Do it!]

[Contrôleur Close, Go Back - 06]

 

Remarque : La série à 10 chiffres peut être précédé par le code du fournisseur de la batterie, par exemple VA0 de Varta. Si le code est VA0310314E04G puis déposez le VA0 et il suffit d'entrer 310314E04G. Parfois, l'autocollant partie de la batterie nombre peut couvrir jusqu'à l'autocollant blanc avec le numéro de série.

Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai moi aussi besoin de changer ma batterie prochainement.

 

J'ai trouvé le module 61 sous le groupe motopropultion, je peut rentrer dans le module mais il me marque une erreur et me dit "calculateur non joignable" ou un truc comme ça...

Ma batterie était à moins de 30 % de charge, peut être à cause de ça..

Lien à poster
Partager sur d’autres sites

En fait j'ai le même souci que toi.

après être entré dans ''sélectionner'', si je vais dans ''Installés'' le module 61 n'apparait pas.

par contre si je vais dans motopropulseur, là je vois bien le module 61, par contre si je clique dessus j'ai un message d'erreur qui me dit que le calculateur ne répond pas.

Je ne pense pas que cela vienne de la charge de la batterie.

L'onglet ''Installés'' doit reprendre seulement les calculateurs présents dans la voiture et enregistrés une fois la procédure d'initialisation réalisée.

Menu option, test et sauvegarde.

Avant de réaliser cette procédure, j'avais lancé un autotest. et au bout de quelques secondes l'autotest s'arrêtait en m'affichant un code erreur. Je pense que par défaut, le VCDS est prêt pour dialoguer avec tous les calculateurs installables par VAG. Mais par contre en fonction de tes options, certains calculateurs ne sont pas présents dans la voiture. D'où la nécessité de bien synchroniser le VCDS avec ton véhicule en réalisant ce premier test avec sauvegarde.

Je ne suis pas un expert, mais je pense que cela fonctionne comme ça.

Donc comme son nom l'indique, l'onglet Installés affiche tous les calculateurs physiquement présents dans la voiture. Les autres ongles donnent accès à d'autres groupes de calculateurs pour info ou par défaut.

Modifié par Vincent2905
Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...

Bonjour a6quattro67,

 

oui la batterie a bien été changée mais pas de la manière la moins onéreuse.

J'ai commandé une batterie VARTA sur le site d'Oscaro en suivant les préconisations. Je l'ai reçu, mais aucun code de programmation n'était présent sur la batterie.

Après moult appels au service clients rien à faire. Du coup la moutarde m'est montée au nez et je suis allé directement chez Audi.

303€, :meanie: c'est un forfait, échange et reprogrammation au vagcom.

J'ai demandé à conserver l'ancienne batterie, qu'ils m'ont très gentiment posée dans le coffre.

L'ancienne était de marque ''MOLL'' avec effectivement un code spécifique BEM apposée dessus.

De retour chez moi, la curiosité aidant, j'ai basculé le fauteuil conducteur pour vérifier ce qui était installé.

C'est désormais une VARTA avec un code spécifique aussi.

Comme je te le disais, je n'ai pas le module 61. Mais connaissant le code de la batterie, j'ai navigué dans le VCDS et j'ai trouvé l'endroit où il est renseigné.

 

Je n'arrive plus à remettre la main sur le TUTO dans lequel le cheminement est expliqué pour ceux qui comme moi n'ont pas accès au module 61.

 

Voila la fin de l'histoire.

 

Et à ce propos epfyffer devait lui aussi effectuer ce changement, peut-être a-t-il des nouvelles à nous donner ?

Lien à poster
Partager sur d’autres sites

Merci pour les infos Vincent.

 

J'ai pu faire changer la batterie, une Varta (l'ancienne était aussi une MOLL), rentrer les codes, mais il y a un défaut au tableau de bord qui est apparu: défaut TPMS qui ne veux pas partir. Pas de d'erreur au VCDS.

Je n'ai pas le système de capteurs de pressions.

 

Quelqu'un a t'il une idée, une réinitialisation à effectuer?

Lien à poster
Partager sur d’autres sites

Peut être pas une reinitialisation à faire mais sans doute une fausse manipulation faite au vagcom pendant la manip de codage.

Tu dis que tu as fait changer ta batterie. Par Audi ou par un proche ?

As tu assisté à la procédure de codage faite au vagcom ?

 

Si un paramètre a été activé par erreur dans vcds le plus difficile va être dans le retour arrière.

Je te conseille de demander là où tu as fait changer ta batterie afin que la personne te montre la manip qu'elle a réalisé au Vagcom. Regarde bien si une coche n'a pas été mise dans paramètre correspondant au TPMS.

 

Voici mon humble avis peut être que d'autres auront des infos à te donner.

Bon courage.

Lien à poster
Partager sur d’autres sites

Le changement a été fait par un ami mécano, c'est une batterie d'origine Audi. J'étais a coté lors du changement et du codage mais bon je n'ai pas fixé l'écran constamment et je lui est fait confiance...

 

J'ai trouvé hier soir en fouillant sur le net.

Au VCDS, je suis rentré dans le module 17: instruments, codage, et j'ai pu décocher l'onglet TPMS.

Depuis plus de message lors du démarrage.

 

J'avais branché mon booster sur les cosses dans le compartiment moteur lors du changement de batterie, mais oublié de le charger entièrement et il n'a pas tenue le temps du changement de batterie.

Il a servi plusieurs fois cette semaine à cause de la batterie trop faible pour démarrer le matin. En fait tous les matins...

Donc plus de jus...et lors du branchement de la nouvelle batterie le défaut est apparu...comme je n'ai pas de capteur de pression le système ne les captant pas il c'est mis en défaut.

 

Si je comprend bien, si je met des capteurs dans les roues et je re-coche le TPMS, j'aurai peut être l'affichage des pressions sur chaque roues...j'avais déjà réussi à afficher le menu de contrôle de pression à l'écran en cochant les fonctions dans le menu caché vert.

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bonsoir à tous,

 

Comme certains ici, il va falloir que je change la batterie de mon bestiau... Sans passer par la case Audi !

J'aurais deux questions :

 

- Quelle(s) référence(s) de batterie(s) dois-je choisir pour être sûr d'avoir les fameuses infos de codage inscrits dessus ?

- Quelqu'un a-t-il trouvé la manip aux Vag.com pour réussir ce codage ? J'en ai vu passer pour l'A8, mais pour le Q7 je n'ai vu personne dire "moi, je l'ai fait, ça fonctionne nickel !"...

 

Merci, merci,

Elwoood

Lien à poster
Partager sur d’autres sites

Bonjour,

 

pour ceux qui comme toi et moi n'accèdent pas au module 61, voici la proc. pour mettre à jour le BEM de la nouvelle batterie.

- Dans le module 19-Gateway CAN,

- Sélectionner Adaptation Longue 0A,

- Aller lire le canal 4,

 

La valeur mémorisée est le code BEM de votre batterie actuelle.

C'est donc dans ''Nouvelle Valeure'' qu'il suffit d'enregistrer le nouveau code BEM de la nouvelle batterie.

 

Moi aussi j'ai fait changer ma batterie chez Audi, puis au retour à mon domicile j'ai contrôlé.

La manip fonctionne. Le code présent était bien celui de la batterie neuve fraichement installée par Audi.

 

A ta dispo si besoin.

 

Bonne journée

Lien à poster
Partager sur d’autres sites

Bonjours a tous , avant que mon q7 nous soit vendu , l ancien proprietaire avait changé la batterie, facture a l'appuie. Hors le premier démarrage se passe tres bien mais les suivants sont plus dificile.

Maintenant je sais pourquoi. Rien n'a etait reprogrammé, de plus la batterie est une 95 amperes, loin des 110 nécessaire au q7.

je pense pour ma part que je vais investir les 300 euros . Je serais sur que le travail sera bien fait et pas de message sur odb.

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

Bonjour,

 

J'ai actuellement des soucis pour ouvrir mon Q7 a distance (j'ai remplacé la pile de la clef) mais rien n'y fait je passe toujours 10-15 secondes a tourner autour de la voiture pour réussir à l'ouvrir. Le side assist ne marche également plus. Je ne dispose pas de l'indicateur de charge de la batterie dans le MMI.

 

Ces symptomes peuvent-ils venir d'une batterie faible?

 

Merci d'avance pour vos réponses.

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Bonjour,

 

pour ceux qui comme toi et moi n'accèdent pas au module 61, voici la proc. pour mettre à jour le BEM de la nouvelle batterie.

- Dans le module 19-Gateway CAN,

- Sélectionner Adaptation Longue 0A,

- Aller lire le canal 4,

 

La valeur mémorisée est le code BEM de votre batterie actuelle.

C'est donc dans ''Nouvelle Valeure'' qu'il suffit d'enregistrer le nouveau code BEM de la nouvelle batterie.

 

Moi aussi j'ai fait changer ma batterie chez Audi, puis au retour à mon domicile j'ai contrôlé.

La manip fonctionne. Le code présent était bien celui de la batterie neuve fraichement installée par Audi.

 

A ta dispo si besoin.

 

Bonne journée

j'ai réalisé mon changement de batterie à l'aide d'une valise et je confirme c'est bien comme ceci pour enregistrer le changement

 

je n'ai pas pris la peine de mettre un booster en //

 

chose importante, bien recharger a fond la batterie neuve, puis attendre que le MMI la détecte à 100% et ensuite enregistrer la nouvelle batterie.

Lien à poster
Partager sur d’autres sites
  • 7 mois plus tard...

Bonjour,

 

Je vais devoir changer la batterie sur mon Q7 V6TDI et un copain qui a un A6 Allroad et qui a changé sa batterie lui même, l'a fait sans intervenir dans las paramètres tout simplement en prenant une batterie identique (marque et référence). D'après lui si l'on respecte ces 2 critères il n'y a peut-être pas besoin de reprogrammer sur le Q7 aussi. Pour lui ça a fonctionné sans problème.

Quelqu'un peut-il confirmer cette possibilité sans courir de risque.

Merci de votre aide.

Cordialement

Lien à poster
Partager sur d’autres sites

Bonjour à tous, j'aimerai confirmer les dires de ETIENNE0523 car c'est de moi dont il parle, j'ai effectivement remplacer ma batterie sur mon A6 Allroad par une batterie de même marque et de même ampérage et je n'est rien changer au niveau du numéro de série de la batterie.

 

J'aimerai quand même que l'on m'explique comment une batterie 12V peu envoyer au calculateur son numéro de série ??? Que le calculateur génère un défaut car il détecte un problème au niveau du courant de charge par rapport à la capacité nous vég de la batterie c'est normale, Comme sur les accu nouvelle génération LithiumPolymère ou LithiumFer ou autre il a un autre connecteur qui permet via des chargeurs "intelligent" on teste les élément, mais bon je m'égare ...Concrètement si quelqu'un peu m'expliquer comment un Batt au plomb peu transmettre au calculateur un numéro de série ça m’intéresse

 

Merci

Lien à poster
Partager sur d’autres sites

Bonjour une batterie au plomb c'est 6 éléments de 2,1v quand il tombe au environ de 1,7v on considère qu'il sont décharger, pas de RFID sinon il faudrait un lecteur prox au niveau de la batterie pour lire le TAG.

Lien à poster
Partager sur d’autres sites

Le codage du numéro de série permet de valider un profil de charge et non une batterie, avec à la clef une capacité. Le moment où le codage est effectué permet de donner au calculateur ces informations et permet aussi de définir le niveau max de charge de la batterie. Ensuite, le calculo se débrouille mais si les informations ne sont pas cohérentes à l'attendu, rideau..

Lien à poster
Partager sur d’autres sites

OK merci pour vos avis.. Le moment venu je mettrai une batterie de même capacité et si possible de même marque, (la mienne est de marque MOLL); sinon une VARTA , et si il y a message d'erreur je vous dirai combien ça m'aura coûté pour le faire effacer ... :oops:

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

J'ai changé ma batterie sur mon Q7 en janvier. En effet, une fois posé pas obligé de reprogrammer mais petit souci, mon indicateur de niveau de batterie indiquait toujours 30% au bout d'une nuit à ne pas avoir roulé. En fait, il avait gardé en mémoire le mode économique pour que je puisse démarrer le matin.

 

J'ai donc procédé au codage avec mon vagcom à 50 euros commandé sur amazon et nickel. Batterie à 100% et plus aucune décharge. La manip est simple et rapide, dommage de s'en priver... :icon_lol:

 

Pour information, il faut une batterie du même ampérage évidemment mais avec un flash code (CODE BEM).

Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...
  • 1 mois plus tard...

bonjour a tous

 

apres deux semaine deans mon garage mon Q7 ne demarais plus.donc appel a l'assistance un mecano vient et apres un coup de booster ca redemare.

ce dernier m'a conseillé de brancher un chargeur (maintien de charge) en permanance si je ne me sert pas souvent de mon Q7.

 

 

qu'en pensez vous?

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bonjour,

 

Merci pour le tuto !! J'ai changé ma batterie en 20 minutes.

 

Par contre ma batterie n'a pas de code dessus à part une série de 11 chiffres.

Mais apparemment le VAG COM demande 3 séries : chiffres-lettres-chiffres (les lettres c'est la marque de la batterie je crois)

Comment faire sans tout ces chiffres ? J'en mets d'une autre batterie de même ampérage ? qqun peut me partager ses codes ?

 

Pour info j'ai mis une Magneti Marelli 100Ah prise sur Oscaro (RUN100FD)

Lien à poster
Partager sur d’autres sites
  • Bap33 unpinned this sujet

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...