Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Leve vitre d'A5


Messages recommandés

Bonjour à toutes et tous,

 

Je dois changer le cable du leve vitre passager de mon A5, qui s'efiloche et empeche la vitre de monter jusqu'en haut.

 

Audi demande 150€ pour ce cable + 2H de main d'oeuvre (!!!) . Je le changerai bien, mais je ne parviens pas à le trouver sur le net (mais on le trouve pour à priori toutes les autres audis, y compris A4).

 

 

-l'un de vous aurait-il la référence du cable?

-s'agit t'il de la meme reference que pour A4?

-un lien pour acheter ou une procédure d'install (DIY) me faciliteront la tache (juste pour le cable, car la garniture de porte est deja demontée) .

 

Merci d'avance

Lien à poster
Partager sur d’autres sites
  • 8 mois plus tard...

Aparemment, il s'agit d'un problème récurrent sur les A5. Pourtant peu d'infos circulent.

 

 

Alors pour ceux que ca intéresse, voici la procédure. Je ne suis pas mécano, donc désolé pour les imprécisions de vocabulaire. La méthode décrite est celle que j'ai utilisé. Il y en a peut etre une meilleure!

 

Ce n'est pas vraiment compliqué une fois qu'on sait comment faire. Mais un des écrous demande pas mal de patience.

 

Il faut 3 torx: 20, 25 et 30 , une clé fine de 13 (ex: clé à pipe) et une clé à cliquet de 13

 

-eteindre le plafonnier, car on va travailler porte ouverte

-enlever la baguette alu et le cache en forme de boomerang

-enlever l'intérieur de porte (4 vis pour la porte de gauche, torx 20)

-enlever la connection électrique. Ainsi l'éclairage de porte s'éteint

-monter complètement la vitre: les 2 vis apparaissent en face de leur trou. Les dévisser (torx 30). Enlever la vitre.

-dévisser le moteur (3 torx 20)

-enlever le grand cache noir

-dévisser les deux barres du lève-vitre (clé de 13). Celle du bas coté charnières est trè ch..te car elle n'est pas accessible directement (cachée par le haut parleur). 2 solutions: décoler le haut parleur, ou glisser sa main tout au fond et se munir de patience. J'ai opté pour la seconde solution. Mieux vaut des gants fins pour ne pas se couper tout en ayant de la sensibilité au bout des doigts, et une clé à cliquet. Prier pour que l'écrou ne vous echappe pas des doigts, sinon, bonne chance pour le récupérer.

-sortir le tout par le grand trou (là ou était le cache noir)

-remontage identique mais en sens inverse

-apres reconnection du cable electrique et avant remontage de l'interrieur de porte, vérifier que la vitre monte bien jusqu'en haut (porte fermée)

 

Bonne chance!

Lien à poster
Partager sur d’autres sites
  • 1 an plus tard...
  • 2 mois plus tard...
  • 4 semaines plus tard...

Petite news:

 

La référence "lève glace sans moteur" 8T0 837 461 / 462 (gauche / droite) ne se vend plus isolément mais en kit de réparation uniquement, comprenant le mécanisme, le moteur et le calculateur, au prix sympathique de 316€ TTC !!!! (hors pose!!!)

 

Je recherche actuellement cette pièce sur internet...

Lien à poster
Partager sur d’autres sites

Pas glop, pas glop!!!

 

As-tu essayé d'autres garagistes? Tu es peut-etre tombé sur un gars peu doué ou qui avait une pièce en stock à fourguer...

Lien à poster
Partager sur d’autres sites

C'étais le prix en concession française (Strasbourg pour ne pas les citer)

 

Audi Allemagne (Kehl) m'a confirmé que le mécanisme seul ne se vend plus mais qu'ils vendent plus que le kit... Au prix de 221.34€ ! 100€ de moins qu'en France, mais du vol quand même!!!

 

Je continue mes recherches en ligne...

Lien à poster
Partager sur d’autres sites
  • 6 mois plus tard...

Salut a tous j'ai moi fait acheter le kit a un amis mécano il viens de me le monter mais Audi étant ferme il n'a pas pu les appeler pour demander comment reprogrammer le boîtier du leve vitre de manière a tout réinitialiser

Car le souci sur ce leve vitre c'est qu'il y a un lien avec le verrouillage de la porte. En effet quand on ferme la porte la vitre se leve légèrement pour se coincer dans la carrosserie

Quelqu'un saurait comment reprogrammer le boîtier. Parfois il s'agit d'une manipulation avec la clé j'ai beau chercher je ne trouve rien la dessus

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Bonjour,

 

j'ai eu le même problème sur une A5 coupé 2,7 l

de 2008 sur la porte droite il y a 6 mois que j'ai fait remplacer pour 402€TTC.

Et là la porte gauche me joue le même tour.

J'aimerai le faire moi même mais je n'ai pas trouvé le kit sur des sites comme oscaro.

Pouvez vous me dire ou vous avez acheté la pièce ?

Pour info le garagiste m'a facturé le kit 313€ TTC pour la porte droite.

Lien à poster
Partager sur d’autres sites

Bonjour Lzecson

 

j'ai acheté le Kit chez Audi pour 97.94€ en 2011 (ce qui correspondait au tarif catalogue). Mais j'ai du appeler plusieures concessions. Certaines demandaient en effet 300-400€ juste pour le kit cable (sans moteur)...

 

"Lord of the rings" payé un prix similaire à toi, mais moteur inclu. Au moins, si le moteur de la vitre lache, il l'aura en stock...

Modifié par pierbout
Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...
  • 2 mois plus tard...

Personne n'aurait trouvé un revendeur de pièce étranger (type Belgique) sur Internet pour ce genre d epièce (lève vitre).

 

Car Audi garde un monopole sur ce type de pièce (330€ TTC environ) en France alors qu'il me semble que c'est illégal au niveau européen.

Lien à poster
Partager sur d’autres sites
  • 1 an plus tard...

Je viens de remplacer le miens cote passager sur s5 coupe de 2009. Le tuto n est pas tout a fait pareil ou imprécis. Je pourrais vous decrire avec une photo qq différences

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Bonjour tout le monde,

 

Merci encore pour les personnes qui prennent le temps de faire des tutos, pour les newbie comme moi, ça sert énormément.

 

J'ai aussi un problème avec la vitre de mon bolide sauf qu'en plus j'avais déjà la serrure qui ne fonctionnait plus correctement coté conducteur depuis quelques temps.

Pas d'ouverture avec la télécommande ni avec la clé, je ne peux que ouvrir de l'intérieur.

Je passais donc par l'option "ouverture générale des vitres" avec la télécommande mais comme maintenant la vitre ne descend plus, eh bien c'est ......la mer**

 

J'ai donc essayé de tout démonter grâce aux tutos

Garniture enlevée

Par contre, comme Superjim, j'ai quelques différences par rapport aux explications de Pierbout ensuite pour démonter le vitre

 

J'ai retirer les 2 caches en plastique.

Je vois bien les écrous à retirer sauf que ceux ci ne bougent pas, dans le sens où même si la vitre est baissé de moitié, ils sont toujours à la même place comme sur les 2 photos ci dessous

 

(je n'arrive pas a faire fonctionner les liens pour que les photos apparaissent directement sur le site)

 

http://www.hostingpics.net/viewer.php?id=972510DSC00191.jpg

 

http://www.hostingpics.net/viewer.php?id=782787DSC00181.jpg

 

 

J'ai donc démonter les écrous mais la vitre n'a pas l'air de bouger plus que ça

Sur la partie arrière de la portière, la vis qui tenait l’écrou a une tête Torx, dois je la dévisser aussi ?

 

Penser vous, d’après les photos que tout le mécanisme soit mort ?

Quand j'appui sur le bouton de descente, le vitre ne descend pas mais avec les vibrations ou en appuyant dessus, oui

elle remonte souvent bien avec la commande électrique.

On peut voir sur cette photo que le câble n'a pas l'air à sa place "normale"

 

http://www.hostingpics.net/viewer.php?id=569401DSC00201.jpg

 

 

Concernant la serrure

 

http://www.hostingpics.net/viewer.php?id=931007DSC00171.jpg

 

On peut voir qu'il y a un "T" en métal gris qui tourne dans le vide quand j'actionne la clé dans la serrure.

Celui ci devrait surement etre accroché à quelque chose

 

Pensez vous que ce soit la bloc serrure à changer ou le mecanisme, que j'evite d'acheter une piece encore en état de fonctionnement

 

Habitant à La réunion, les prix des différentes pièces sont juste exorbitant ici donc je les commande en métropole et me fait livrer ensuite.

 

Pour faire sourire certains et saigner du nez les autres....j'ai voulu commander 2 pneus en 255x35x19 ici.... sortez les mouchoirs..... on m'annonce entre 830€ (petit garage du coin) et 1350€ (mid*s St pierre) alors que j'ai des mich-mich pilot sport 4 pour moins de 400€ en metropole.....

J'ai pas pris la peine d'aller chez Cotr*** (concess audi exclusif à La Run), je les ai deja traité de voleur pour d'autres pièces moins chères => perte de temps assurée

 

Et pour couronner le tout, j'ai la vitre passager qui grince (plus à la remontée qu'à la descente de celle ci et surtout si la voutire est resté en plein soleil quelques temps), je pensais que c’était le joint à la base qui s'était asséché, j'ai mis du silicone liquide, j'ai pu retirer pas mal de crasse avec une spatule plastique et un chiffon mais ça continue de grincer.

Pensez vous que ça soit aussi le mécanisme qui soit en cause comme j'ai pu lire sur d'autres post ?

 

Merci pour vos retours

Lien à poster
Partager sur d’autres sites
  • 1 an plus tard...

Bonjour à tous,

 

Heureux possesseur d'une A5 2.7 TDI depuis peu,j'ai eu ce même problème coté passager.

 

J'ai donc commandé la pièce sur Ebay pour environ 70€.

 

Merci en tout cas pour le tuto qui m'a bien aidé.

 

Donc je change le mécanisme,règle la hauteur de la vitre.Tout est nickel la vitre descend un peu moins à l'ouverture de la portière mais plus de jour.

 

Le seul problème c'est que ma vitre ne descend que de moitié.

En gros le moteur ne fait qu'un demi cycle et stop.(par exemple pour un cycle complet le moteur doit effectuer une rotation de 720°,le mien ne fait que 360°)

Pour info les vitres descendent quasiment à la même vitesse donc je n'ai pas l'impression que le moteur soit fatigué.

 

J'ai essayé de trouver la manip pour réinitialiser les vitres mais je ne trouve pas.

Je suis vraiment perplexe comment le moteur ne pourrait  fonctionner qu à moitié?

 

Une autre question,la référence de mon moteur est 8T0 959 802A MAIS SUR Ebay je ne trouve que des 802B qui sont extérieurement identique.

Pensez vous qu'on peux installer ce moteur a la place du mien.

 

De mon coté je continue à chercher une solution en espérant que l'un de vous connaisse ce problème.

 

Merci d'avance

 

 

Lien à poster
Partager sur d’autres sites

Bonjour Tom,

Avec un peu de chance, je pense que votre vitre n'est tout simplement pas positionnée correctement.

Comme je le dis à la fin du tuto:

Apres reconnexion du câble électrique et avant remontage de l'intérieur de porte, vérifier que la vitre
monte bien jusqu'en haut (porte fermée). Sinon, dévisser très légèrement les deux vis maintenant la vitre,fermer la porte, ajuster la hauteur de la vitre, puis resserrer les deux vis

 

(il faut parfois le refaire plusieurs fois, jusqu'à ce que la position de la vitre soit parfaite)

 

Bonne chance!

Modifié par pierbout
Lien à poster
Partager sur d’autres sites

Bonjour,

 

Ma vitre est parfaitement ajusté, elle descend bien quand j'ouvre ma portière et rentre bien sous la baguette chromée quand je la referme.

 

Mais quand je veux baisser ma vitre le moteur s’arrête à mi-parcours.

 

Je ne peux ouvrir que ma fenêtre de moitie .

Lien à poster
Partager sur d’autres sites

Bonjour Tom.

 

Zut, alors........

 

Autre piste, la position mémorisée du moteur:

-descendre électriquement le plus bas possible

-enlever le moteur de la vitre

-descendre manuellement la vitre

-remettre le moteur, afin que la mémorisation "position basse" du moteur corresponde effectivement à la position basse...

Lien à poster
Partager sur d’autres sites

Salut Pierbout,

 

J'ai essayé de faire tourner le moteur dans le vide et son cycle est toujours trop court.

 

Il ne tourne que 2 sec et arrive "en butée".

 

Du coup c'est peut être une simple réinitialisation mais je n'arrive pas à la faire.

 

Je peux sinon acheter un autre moteur sur Ebay mais la ref n'est pas exactement la même.

 

Je suis un peu paumé la.

Lien à poster
Partager sur d’autres sites

Bonjour Tom.

 

C'est étrange... Du coup, je n'ai pas trop d'idées à te proposer.

 

Pour ce qui est de la ref Audi, le mieux est de demander confirmation au vendeur, en lui précisant ton modèle+année+motorisation. Plusieures refs peuvent parfois convenir, pour une même pièce.

Lien à poster
Partager sur d’autres sites
  • 5 mois plus tard...

Bonjour,

 

J'ai actuellement le même problème que Tom, après remontage d'un mécanisme sur ebay. Le moteur ne fait que la moitié de sa course. 

 

Je ne sais pas s'il faut réinitialiser le moteur, et si oui, comment faire ?

 

Merci beaucoup pour votre aide

 

Cordialement,

Lien à poster
Partager sur d’autres sites
  • 8 mois plus tard...
Le 25/08/2018 à 01:38, Pielsi a dit :

Bonjour,

 

J'ai actuellement le même problème que Tom, après remontage d'un mécanisme sur ebay. Le moteur ne fait que la moitié de sa course. 

 

Je ne sais pas s'il faut réinitialiser le moteur, et si oui, comment faire ?

 

Merci beaucoup pour votre aide

 

Cordialement,

Pour les gens qui seraient dans le même cas que moi après remontage d'un nouveau lève vitre, j'ai débranché la batterie et rebranché après 5min.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...