Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Votre avis sur la pression de turbo sur prépa ABT


Messages recommandés

:coucou:

 

Voilà, j'ai fait un log sur ma RS4 pour vérifier la santé des turbos. Sachant qu'elle a une prépa ABT, je pose la question aux connaisseurs (Ares01 et Jerem574 vous etes là :bigsmile: et les autres que j'oublie, désolé)

 

La pression vous parait élevée ou alors correcte pour ne pas entamer la fiabilité des turbos?

Merci

 

Engine speed, Engine load, Spec'd Boost, Actual Boost,,,,,,,,,,

 

2480,27.8,990.0,990.0,,,,,,,,,,

3080,43.6,990.0,1000.0,,,,,,,,,,

3120,74.4,1310.0,1080.0,,,,,,,,,,

3200,91.0,1490.0,1310.0,,,,,,,,,,

3320,112.0,1660.0,1480.0,,,,,,,,,,

3440,128.6,1820.0,1690.0,,,,,,,,,,

3560,139.1,1820.0,1770.0,,,,,,,,,,

3720,140.6,1810.0,1790.0,,,,,,,,,,

3880,142.1,1920.0,1780.0,,,,,,,,,,

4000,147.4,2010.0,1870.0,,,,,,,,,,

4200,155.6,2120.0,2000.0,,,,,,,,,,

4320,165.4,2150.0,2120.0,,,,,,,,,,

4480,167.7,2150.0,2150.0,,,,,,,,,,

4680,167.7,2150.0,2150.0,,,,,,,,,,

4840,166.2,2140.0,2150.0,,,,,,,,,,

5000,167.7,2150.0,2150.0,,,,,,,,,,

5160,165.4,2150.0,2150.0,,,,,,,,,,

5280,158.6,2190.0,2120.0,,,,,,,,,,

5480,160.9,2180.0,2120.0,,,,,,,,,,

5600,163.2,2180.0,2150.0,,,,,,,,,,

5760,162.4,2160.0,2150.0,,,,,,,,,,

5920,160.9,2130.0,2130.0,,,,,,,,,,

6080,160.9,2110.0,2140.0,,,,,,,,,,

6200,157.1,2130.0,2110.0,,,,,,,,,,

6360,156.4,2160.0,2110.0,,,,,,,,,,

6480,158.6,2150.0,2130.0,,,,,,,,,,

6600,159.4,2170.0,2160.0,,,,,,,,,,

6280,9.8,990.0,1610.0,,,,,,,,,,

5680,68.4,1380.0,1060.0,,,,,,,,,,

5160,140.6,2250.0,1960.0,,,,,,,,,,

5240,166.9,2240.0,2280.0,,,,,,,,,,

5320,170.7,2240.0,2340.0,,,,,,,,,,

5400,166.9,2240.0,2270.0,,,,,,,,,,

5480,166.2,2220.0,2250.0,,,,,,,,,,

5520,164.7,2210.0,2240.0,,,,,,,,,,

5600,182.0,1730.0,2200.0,,,,,,,,,,

5600,29.3,990.0,1360.0,,,,,,,,,,

5560,29.3,990.0,1180.0,,,,,,,,,,

5520,27.1,990.0,1160.0,,,,,,,,,,

5480,21.1,990.0,1120.0,,,,,,,,,,

Lien vers le commentaire
Partager sur d’autres sites

Slt Vince :coucou: :coucou:

 

Vu que moi et les logs ça fait deux :bigsmile:

Je préfère un bon graphique............. :P mais tout ce que je peut te dire c'est que visiblement ta pression est plutot bonne avec un pic à 1.34 mais pour moi elle pas reprog ta caisse, tu as quelques variation entre la pression demandée et la pression réelle mais rien de bien inquiètant

 

Essai de faire une mesure avec le DM tu sera vite fixé si elle est reprog ou non

 

T'es sur d'etre reprog :unsure: :unsure:

Lien vers le commentaire
Partager sur d’autres sites

Pour faire un bon log, fais 1,2,3 doucement et met toi en 4 à 1800-2000 T/M et écrase d'un coup jusqu'à env 6200-6500,

Lien vers le commentaire
Partager sur d’autres sites

J'ai vérifié la puce. Le calculo est estampillé ABT. Donc oui pour la reprog.

Après je ne sais pas quelle est la consigne de pression que donne ABT au calculo pour vérifier si mes mesures collent.

 

Voila pour le DM :

 

1er chiffre : regime moteur, 2ème : charge moteur, 3ème : tps d'injection moyen en ms, 4ème : quantité d'air injecté en gr/sec

 

1160,15.0,1.70,6.81,,,,,,,,,,

2480,14.3,1.36,9.81,,,,,,,,,,

3120,21.1,2.04,19.56,,,,,,,,,,

3160,69.2,6.12,68.69,,,,,,,,,,

3240,97.0,8.50,104.83,,,,,,,,,,

3320,125.6,10.88,137.94,,,,,,,,,,

3480,139.8,11.56,144.08,,,,,,,,,,

3600,148.9,12.58,161.22,,,,,,,,,,

3800,157.9,13.26,181.89,,,,,,,,,,

3960,163.9,13.94,193.33,,,,,,,,,,

4120,167.7,13.94,202.31,,,,,,,,,,

4280,169.9,14.28,211.33,,,,,,,,,,

4440,167.7,14.28,213.78,,,,,,,,,,

4600,167.7,14.62,226.67,,,,,,,,,,

4760,166.9,14.62,234.22,,,,,,,,,,

4960,166.2,14.28,241.17,,,,,,,,,,

5080,166.2,14.28,248.86,,,,,,,,,,

5280,163.2,13.94,249.97,,,,,,,,,,

5440,165.4,14.28,256.89,,,,,,,,,,

5600,164.7,14.62,270.19,,,,,,,,,,

5760,164.7,14.28,279.97,,,,,,,,,,

5880,163.9,14.62,281.22,,,,,,,,,,

6080,162.4,14.28,289.22,,,,,,,,,,

6200,162.4,14.62,295.25,,,,,,,,,,

6360,159.4,14.28,297.86,,,,,,,,,,

6480,160.9,14.28,303.14,,,,,,,,,,

6080,9.8,1.02,0.00,,,,,,,,,,

5880,93.2,7.82,196.28,,,,,,,,,,

5120,163.2,14.96,253.89,,,,,,,,,,

5200,175.9,15.98,267.17,,,,,,,,,,

5280,171.4,15.64,260.69,,,,,,,,,,

5360,169.2,15.98,263.03,,,,,,,,,,

5440,169.2,16.32,266.97,,,,,,,,,,

,82.99,5480,167.7,16.32,269.39,,,,,,,,,,

,83.45,5560,166.2,16.32,268.58,,,,,,,,,,

,83.92,5640,166.2,16.66,269.58,,,,,,,,,,

,84.40,5720,164.7,15.98,273.44,,,,,,,,,,

,84.88,5760,164.7,15.98,276.69,,,,,,,,,,

,85.36,5840,164.7,15.64,290.08,,,,,,,,,,

,85.84,5920,164.7,15.98,283.11,,,,,,,,,,

,86.32,5960,163.2,15.98,285.81,,,,,,,,,,

,86.81,6080,161.7,15.98,284.14,,,,,,,,,,

,87.29,6120,161.7,15.98,286.67,,,,,,,,,,

,87.79,6160,162.4,15.98,289.22,,,,,,,,,,

,88.29,6240,160.9,15.98,292.00,,,,,,,,,,

,88.78,6320,162.4,16.32,298.75,,,,,,,,,,

,89.29,6480,137.6,10.20,220.36,,,,,,,,,,

,89.77,5640,14.3,1.70,13.86,,,,,,,,,,

,90.24,5320,127.8,11.22,256.17,,,,,,,,,,

,90.70,5360,169.2,16.66,269.58,,,,,,,,,,

,91.17,5400,166.9,16.32,253.89,,,,,,,,,,

,91.63,5400,56.4,3.40,34.50,,,,,,,,,,

,92.09,5320,12.8,1.36,14.28,,,,,,,,,,

,92.54,5280,12.8,1.36,19.72,,,,,,,,,,

,93.01,5080,13.5,0.00,20.33,,,,,,,,,,

 

J'ai l'impression que le debimètre est malade...

 

 

Sinon pour le log je l'ai fait en 4è et la relance qu'on peut observer c'est quand j'ai passé la 5.

 

Il parait qu'il y a un mode d'aprentissage qui peut brider la pression/debit quand on conduit pepere... Il y a moyen de lui faire un reset?

 

Pour le DM, la valeur max stock selon Micky c'est 310 gr/sec. Sur les forums, quand c'est reprog ca tourne autour de 365 gr/sec.

 

Il doit y avoir un pb qq part... :angry: Je viens de voir qu'il manque une agrafe de fixation sur le boitier de filtre a air (celle pres du capteur EGT), ca peut jouer?

Modifié par Vince67
Lien vers le commentaire
Partager sur d’autres sites

Tu peux m'en dire un peu plus sur ce mode d'apprentissage pépère Vinz ? J'serait curieux d'en savoir un peu plus ...;-)

Lien vers le commentaire
Partager sur d’autres sites

en effet en regardant tes logs, il y a un souci avec ton débimètre, il a combien de kilomètres ?

je commencerai par le remplacer si il a beaucoup de kilomètre, sinon concernant la reprogrammations ou pas par ABT, pour moi oui

car si je regarde tes logs on s'aperçoit bien qu'à plus de 6000tr/min tu as encore 1.2b, alors que d'origine la pression descend à ce régime :coucou:

Lien vers le commentaire
Partager sur d’autres sites

@ findus67 :

le mode d'apprentissage permet à la gestion moteur de s'adapter a ta façon de conduire. Il regarde comment tu roules la plupart du tps et choisit une gestion moteur qui colle le plus à ta façon de rouler. L'inconvénient c'est que qd tu roules pepere sur 200kms et que tu veux un boost, tu ne l'auras pas comme si le mode d'apprentissage était reseté. Enfin c'est comme ca que j'ai compris le truc.

Apparemment il n'existe pas sur S4, tant mieux pour toi :bigsmile:

 

Je ne sais pas si ce mode d'apprentissage est dévalidé ou non de par la reprog ABT

 

@evos4 :

le DM à 75000kms a ma connaissance (10 ans)

Lien vers le commentaire
Partager sur d’autres sites

remplace la si je peux me permettre, car pour moi à se kilométrages là, elle n'est plus bonne, de plus comme déjà dit hier

tes logs aux niveaux du mass air flow n'est pas bon pour une voiture préparée :coucou:

Lien vers le commentaire
Partager sur d’autres sites

Je vais faire une révision la semaine prochaine chez ksf, ils devraient me la remettre en ordre en plus de vérifier l'état des déphaseurs.

Lien vers le commentaire
Partager sur d’autres sites

Je vais faire une révision la semaine prochaine chez ksf, ils devraient me la remettre en ordre en plus de vérifier l'état des déphaseurs.

 

KSf/Molsheim une belle balade sur l'A4 :bigthumbup:

 

J'habite à 2 pas de chez KSF et je vais régulierement a Molsheim ;)

Modifié par nicolas-91
Lien vers le commentaire
Partager sur d’autres sites

Voilà, suite au "léger" problème de manque de pression turbo, de débitmètre et de soupcons de déphaseurs HS, j'ai laissé ma RS4 au spécialiste KSF à Paris pour lui faire un checkup. Vu que la voiture n'était pas bien réglée, j'ai décidé dans un 1er temps de la laisser avec la prépa générique ABT pour voir ce que ca donnerait après.

 

Bilan :

 

Débitmètre HS => 1 neuf

 

Dumpvalve Forge à changer (bien qu'elles fonctionnent très bien) pour des S3 renforcées, c'est plus pour partir sur une base sans entretien alors que les forge nécessitent un graissage régulier

 

Quelques petites fuites sur la ligne (au raccord) + coude accordéon avec tresse abimée après les catas. Il faudra que je resoude tout ca. Il paraît qu'on peut en trouver sur le net.Il suffirait alors de tronçonner la partie malade et resouder la pièce à la place. Si qqun a des lien internet la dessus ca m'intéresse. :bravo:

 

Mise en pression de l'admission d'air => tout est bon

 

Changement d'un silent bloc du pont arr (je dois changer le 2ème,il n'a pas pu avoir la pièce) : lors des réaccélérations en 4ème,j'entends la transmission qui vient buter contre la caisse.

 

Démontage des couvre culasses : les aac + déphaseurs sont nickels (ouf!!!)

 

Recalage de la distribution au vagcom moteur à l'arrêt pour retomber sur des bonnes valeurs de déphasage. Résultat +1/2°. Je comprends encore pas comment avec le vagcom, on peut régler le déphasage avec le moteur a l'arret et sans la barre (dixit franck). Il faudra qu'on m'explique si qqun a l'explication. :biensur:

 

Pas eu le temps de faire un passage au banc pour valider tout ca <_< Il faudra que je fasse qques mesures pour confirmer. KSF (franck) est difficilement disponible au tél, donc pour faire passer ma voiture dans le planning, ca a été chaud (pourtant j'avais pris rdv plusieurs semaines avant). Enfin le principal c'est qu'il bosse bien et j'ai pu récupérer ma voiture en ordre.

 

Pourtant sur le retour : le tableau de bord qui s'allume après 200 bornes :angry: : sonde lambda B2 S2 "No activity". C'est celle qui est côté conducteur en bas du cata?????

 

Voilà, pour la suite je renvois sur ma présentation pour l'historique de la voiture ici c'est plus logique..

Modifié par Vince67
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...