Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[Tuto] - Installation camera de recul A4/B7


Messages recommandés

  • Réponses 330
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

Je pense que tous les RNSE peuvent avoir cette option (du moins j'en ai jamais rencontré pour lesquels on ne pouvait pas activer la modif).

 

Par contre le VAGCOM est indispensable pour les recodages...

Lien à poster
Partager sur d’autres sites
  • 3 mois plus tard...

Non t'inquiète ce signal correspond bien à un +12v appliqué sur le fil lorsque la marche arrière est enclanchée et c'est bien ce signal dont l'entrée RFSL du RNSE a besoin pour détecter le passage de la marche arrière.

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Super Tuto :) Bravo...

 

Je l'avais fait sur mon ancienne A3 avec un RNS version 192, ca marchait nickel mais là, sur un version 193 ca marche pas.

 

J'ai tout installé par contre lorsque je met "1" sur le Channel 4 de "Adaptation" comme j'avais fait sur l'autre, il reste bloqué sur l'image camera de recul, il ne revient pas sur le poste qd on enlève la marche arriere.

J'ai vérifié l'entrée RFSL du RNS-E (Connecteur C pin 2) et elle passe bien au +12V lorsque je passe la marche arrière et revient à 0V après.

 

Ensuite si je mets "3" sur le Channel 4 comme je devrais le faire car j'ai un RNS-E PU, il ne passe jamais sur la camera

1144342429.jpg

 

J'ai essayé pas mal de point comme le mode Lamborghini mais rien n'y fait :( Impossible de l'activer pour qu'il bascule en mode camera avec la marche arrière.

 

Voici une copie du VAG-COM de mon RNS pour infos :

1144342740.jpg

 

 

Est ce que qqun a déjà fait cette manip sur les versions 193 et pourrait m'aider ?

Merci d'avance

Lien à poster
Partager sur d’autres sites

C'est ce que j'avais vu aussi mais cela me paraissant bizarre qu'une version plus évoluée supprime des possibilités :(

 

Effectivement qd je regarde sur la correspondance des PINs sur mon RNS 193, il n'y a pas marqué "RFSL" sur le Connecteur C pin 2 mais "N.C."

 

Personne n'a installé de caméra de recul sur un 193 ?? :( :(

Lien à poster
Partager sur d’autres sites

Je crois effectivement que c'est pas super simple sur le 193. Par exemple le SDS ne fonctionne pas à ma connaissance ce qui est un peut dommage pour une version "améliorée"...

 

Si Agassy passe par là, je pense qu'il pourra nous en dire plus car il a installé un 193 sur son auto

 

 

:coucou:

Lien à poster
Partager sur d’autres sites

Ma camera de recul achetée sur ebay n'aura pas tenue 1 an, ayant une image completement "floutée" j'ai démonté le boitier pour netoyage et le capteur cmos est rempli d'eau !!

Donc commande d'une nouvelle cam.

 

Pour ce qui est des parasites j'avais instalé sur l'alim de la cam cela : http://www.stormedias.com/fr/cables-pour-camera-de-recul/433-filtre-antiparasite-pour-alimentation-12v-3700524901025.html

mais j'avais toujours des parasites ???

Un filtre feu vert ou norauto fera t il l'affaire, faut il en plus y ajouter le condo et la diode zener comme indiqué plus haut ????

 

merci pour votre aide

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Si tu as des photos de cette caméra ainsi que les infos caractéristique ... Car justement j en ai vu une capteur ccd à ce prix la ... La je suis au boulot , demain ou après demain je reviendrai vers toi pour voir ;)

Lien à poster
Partager sur d’autres sites

Pour les personnes qui serais intéresser diriger vous direct vers la personne qui les vends ( il a comme pseudo GOLFO )

voir l annonce LBC

pour tous renseignement technique ou autre

 

http://www.leboncoin...587.htm?ca=13_s

 

PS : Personne Extrement competente dans le domaine de l Electronique du group VAG . Dite que vous apeller de la part de THIERRY du forum GolfIV;fr

Modifié par vw34
Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...
  • 3 mois plus tard...

Bien le bonsoir à tous,

 

Je continue à équiper mon A4 et, après pas mal de galère à chercher des infos qui sont parfois contradictoires, je suis parvenu à installer une caméra de recul avec commutation automatique sur le RNS-E lors de l'activation de la marche arrière. J'en fait donc profiter tout le monde au cas ou certains seraient intéressés.

 

L'installation de la caméra peut se diviser en deux étapes principales :

1 - installation de la caméra avec :

- Installation de la caméra elle-même en lieu et place de l'éclairage des plaques

- Câblage de la caméra jusqu'au niveau du coffre

- Câblage de la caméra jusqu'à la boîte à gants (ou n'importe ou près du RNS-E)

 

2 - Installation du module multimédia et codage/modifications du RNS-E

 

Commençons donc par l'installation de la caméra, cette dernière sera placée en lieu et place de l'éclairage gauche de la plaque de Police :

 

2.jpg

 

Le matériel nécessaire à l'installation est le suivant (en plus d'une A4 avec RNS-E bien sûr :bigsmile:) :

 

1.jpg

 

On va détailler un peu chaque éléments :

- On a d'abord la caméra elle même avec son câble vidéo (RCA Mâle / RCA Mâle) et son câble d'alim type jack inversé, elle a pour rôle de capturer les images et de les transmettre via un signal vidéo composite via le RCA. Elle est alimentée directement en 12v. On la trouve facilement sur E..y pour une 30aine d'€ chez nos amis du soleil levant :jap:

 

- Il faut ensuite un boîtier de conversion vidéo, ce dernier récupère la vidéo composite issue de la caméra et converti le signal en signal RGB+synchro utilisable par le RNS-E, il est également relié, via son faisceau au bus CAN pour "leurrer" ce dernier et lui faire croire que c'est un tuner TV. Un câble est disponible en option avec ce boîtier pour pouvoir afficher une seconde source vidéo sur le RNS-E en plus de la caméra (je n'ai pas utilisé cette option mais je peux détailler son câblage si nécessaire).

 

- Les clés de démontage du RNS-E bien connues...

 

Passons au démontage :

 

ouvrir le coffre et retirer le triangle :

 

3.jpg

 

4.jpg

 

Retirer la protection en tissu en "tirant" sur les clips aux emplacements repérés :

 

5.jpg

 

Repérer les écrous de fixation du "bandeau d'éclairage police" et les dé-serrer (clés de 10, 4 écrous) :

 

6.jpg

 

Il faut également retirer la serrure de coffre, sortie le câble :

 

71.jpg

 

Retirer la serrure et déconnecter les fils électriques :

 

72.jpg

 

On se retrouve donc avec le kit suivant :

 

73.jpg

 

Pour passer les fils de la caméra il faut percer un trou d'un diamètre de 12mm min au niveau du connecteur électrique de la lampe gauche :

 

8.jpg

 

9.jpg

 

Encore une surprise, le module caméra acheté possède bien des leds pour l'éclairage des plaques mais n'est pas anti-erreurs ODB donc il faut ajouter une résistance de 68ohms en // du module, je l'ai câblé en externe (soyez indulgents c pas super esthétique mais bon c pas évident unsure.gif) :

 

10.jpg

 

11.jpg

 

Voilà donc une fois tout percé et installé, on remonte le bandeau et la serrure :

 

12.jpg

 

et on passe les câbles de la caméra dans la "double cloison du coffre" :

 

13.jpg

 

Vient maintenant une étape super délicate !!!! Le passage des 2 câbles de la caméra dans les passe-fil entre le coffre et la caisse :

 

14.jpg

 

En fait ces passe-fils sont déjà presque "pleins" avec le peu de fils qui passe dedans donc rajouter les 2 câbles n'est pas évident, il faut utiliser du savon pour lubrifier, fil de fer et PATIENCE !!! Ça fini par passer quand même. Au fait obligé de couper le câble RCA/RCA a une extrémité pour pouvoir tout passer : je ferai par la suite une épissure à l'avant du véhicule : pas le choix... :bleble:

 

15.jpg

 

Maintenant encore une surprise je teste si j'ai pas arracher tous les fils donc j'alimente la caméra avec le +12v des feux de recul que je récupère sur le phare arrière gauche et je branche la caméra sur un moniteur, le résultat :

 

16.jpg

 

Le signal est très fortement parasité "moteur tournant" merci l'alternateur !!! J'achète donc un filtre antiparasite 12v chez le Roady du coin et je le câble :

 

17.jpg

 

18.jpg

 

Une fois le problème de l'alim réglé je passe le câble vidéo sous la plage arrière :

 

19.jpg

 

puis le long du véhicule côté droit sous les caches plastiques (retrait de la banquette arrière obligatoire).

Ouf, le câble vidéo de la camera arrive au niveau de la boîte à gants, à présent :

 

On démonte le RNS-E avec les clés :

 

21.jpg

 

pareil pour le chargeur CD :

 

22.jpg

 

on tombe la boîte à gants en dévisser les 6 vis de 8 :

 

23.jpg

 

ATTENTION, la 6ème vis n'est accessible que si le chargeur est démonté...

 

24.jpg

 

La boîte à gants démontée :

 

25.jpg

 

On découpe/perce la boîte à gant pour installation du module PCCM :

 

26.jpg

 

Module installé :

 

27.jpg

 

Les câbles du module à relier au faisceau du RNS-E sont :

 

+12v

Ground

CAN H

CAN L

 

tout est indiqué dans la notice du module :

 

pccm.jpg

 

Une pression sur "CD/TV" ou "MEDIA" du RNS-E et si tout a bien été réalisé, ça marche :

 

30.jpg

 

Et résultat de l'exterieur => la caméra est très discrète :

 

28.jpg

 

29.jpg

 

Bonjour Macgran73,

Je viens d"effectuer le passage de simple au double DIN et l'installation de la meme caméra de recul que toi.

Cependant la caméra ne fonctionne pas avec mes feux de recul mais tres bien si je la branche en direct 12V batterie.

Cependant je n'ai pas mis de filtrage tout comme toi.

Penses tu que le probleme viendrait de la (du filtrage)?

 

PS : audi A4 avant 2.0l TDI 2006

Lien à poster
Partager sur d’autres sites

 

 

Bonjour Macgran73,

Je viens d"effectuer le passage de simple au double DIN et l'installation de la meme caméra de recul que toi.

Cependant la caméra ne fonctionne pas avec mes feux de recul mais tres bien si je la branche en direct 12V batterie.

Cependant je n'ai pas mis de filtrage tout comme toi.

Penses tu que le probleme viendrait de la (du filtrage)?

 

PS : audi A4 avant 2.0l TDI 2006

 

Salut! Je me permet de répondre à la place de Macgran, car je l ai fait par 3 fois récemment.

Suivant les PCCM, il se peut que tu ai à brancher le tien sur un +12V APC, et la cam en direct sur le PCCM. Concernant le switch auto sur la MA, il faut juste tirer un câble dit de réparation, depuis le module sous volant pour les feux de recul, de mémoire un T23 en position 5 ou 8 ( à confirmer ), vers le C2 du RNSE.

D autre part, la mienne fonctionne parfaitement sans filtre, il n y a aucune raison que ça vienne de là je pense.

Bon courage!

Lien à poster
Partager sur d’autres sites

Je me permets une remarque aussi : un autre forumiste à la même caméra que moi, mais un PCCM différent, et un filtre sur l'alim de la caméra, et l'image est nettement plus belle que la mienne. Donc soit les PCCM ne retranscrivent pas le signal de la même manière, soit le filtre contribue à améliorer la couleur, ce qui serait tout à fait logique car il atténuerait la perte ...

 

Je vais donc me lancer dans l'ajout d'un filtre, mais sache qu'il n'est pas obligatoire pour autant.

 

 

Et c'est bien le T23/5, en l'occurrence le feu arrière gauche.

 

:coucou:

Lien à poster
Partager sur d’autres sites

Pour les personnes qui serais intéresser diriger vous direct vers la personne qui les vends ( il a comme pseudo GOLFO )

voir l annonce LBC

pour tous renseignement technique ou autre

 

http://www.leboncoin...587.htm?ca=13_s

 

PS : Personne Extrement competente dans le domaine de l Electronique du group VAG . Dite que vous apeller de la part de THIERRY du forum GolfIV;fr

 

j'ai contacté le vendeur ce matin , super sympa ,

le système est quasi plug and play il y a 3 câbles à soudé , 2 derrière le RNS-E pour l'alim et le dernier pour dire que la marche AR est enclenché à branché par exemple sur le câble des feux de recul le reste se branche avec les connectiques sur le poste , il fourni les infos pour le branchement et le codage du RNS-E et peut fournir le bandeau avec le support de cam Audi pour une centaine d'euro

j'pense que je vais me lancé dès que j'ai vendu mes jantes et mis les nouvelles

Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...

Bonjour a tous

 

je suis à la recherche d'un interface PCCM pour brancher une caméra de recul.

 

Pourriez vous m'aider dans ma recherche, je peine à trouver mon bonheur avec mon ami google dans une fourchette de prix raisonnable ?

 

Merci d'avance de vos réponses

Lien à poster
Partager sur d’autres sites

salut

j'ai installé une camera de recul en feux de plaque que j'ai acheté sur ebay à 25 euros.

2 problèmes :

parasites important moteur tournant donc je vais acheter un antiprasite.

mais plus gros problème j'ai acheté sur ebay une résistance 5w anti odb je ne connais pas la résistance, je l'ai brancher en parallele biensur un peu plus loin à l'aide de fils que j'ai soudé sur la résistance...

en moins de 10 secondes la résistance est brulante et ca fume au niveau de la soudure....

c'est quoi le probleme? la résistance est trop faible ? qu'est-ce qu'il me faudrait?

car je suis un peu dégouté la...

 

cdlt

Lien à poster
Partager sur d’autres sites

j avais lu que pour l eclairage arriere ik faut une resistance 30 ohms 50 watts

et dans le tuto il parle de 68 ohms

il faut quz tu mettes une resistance qui encaisse plus pour pas que ca chauffe

Modifié par kilivinci
Lien à poster
Partager sur d’autres sites

Salut !

 

33ohms c'est ce que j'ai mis mais de temps en temps j'ai une remontée d'erreur 1 fois au démarrage donc 33ohms c'est le MAXI (plus la valeur sera basse mieux la simulation marchera mais plus la résistance va chauffer...) une résistance de 5w mini est nécessaire. Même avec ça elle chauffe énormement et il faut faire attention de bien la fixer qu'elle ne vienne pas mettre le feu ou autre... :(

Lien à poster
Partager sur d’autres sites

J'ai installé une 33 ohm en 25W directement sur le faisceau, et absolument aucune erreur ( boite auto pour ma part ).

 

:coucou:

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

Bonjour je suis nouveau sur le forum et j'ai une rs4 berline de 2006.

 

j'ai suivi le tuto de audi-a4-seb , j'ai réussi à tout faire fonctionner du premier coup , mais mon interface bien de chez kufatec, il m'a suffit de mètre sur 1 le canal 4 et ça a marché tout seul.

 

Je cher à acheter une caméra sur la poignée de cofre ou sur le bandeau car l'éclairage des 2 petites Led est pas terrible.

 

Je trouve que ce forum est superbe, de par ces membres et la qualité de leurs réalisations.

Lien à poster
Partager sur d’autres sites
  • :: Leon_399 a changé le titre en : [Tuto] - Installation camera de recul A4/B7

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...