Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

recoder mon rns-e d"a4 b6 sur a3 8L


touaregk
 Partager

Messages recommandés

BONJOUR a tous et toutes je me presente touaregk02 :coucou: ;suite a l'instalation d'un rns-e d'a4 sur mon a3 8l tdi 130 bleu ming de 2001 ;je n"ai pas d'info dans le pi,pas d'illumination de touche,pas d'allumage du rns-e avec la clef,pensez-vous qu'il faut l"encoder :unsure: avec le fameux vagcom :rolleyes: qui est introuvable dans le 02/51 :blink: merci a tous et toutes de vos infos :malelovies:

Lien vers le commentaire
Partager sur d’autres sites

tu avais quoi comme poste au depart ?

 

 

selon le post tu aura 1 , 2 ou 3 fils a cabler avant le recodage .

Lien vers le commentaire
Partager sur d’autres sites

bonjour french :coucou: mon poste et un audi concert 1 din avec le pilote 6 cd dans min cofre!!et j'ai la navigation d'origine dans le pi mais en tout tio et en monochrome a bientot....

Lien vers le commentaire
Partager sur d’autres sites

donc tu avais le BNS d origine sur ta voiture ? - GPS monchrome.

 

 

tu auras donc de memoire 3 cable a branché avant recodage .

 

le CAN H

le CAN L

LE GALA

 

 

il faut aussi supprimer le boitier TMC d'origine qui est avec le BNS

 

 

apres branchement et codage plus de soucis .

Lien vers le commentaire
Partager sur d’autres sites

non french c est un concert + gps d'origine le boitier dvd gps et dans le coffre et les info sont dans le pi je scane ma doc ci joint :Forum68: probleme de scan il me scane avec 800ko donc trop gros je vais faire des photos mini pixel :unsure:

Lien vers le commentaire
Partager sur d’autres sites

hello

donc tu as bien le BNS dans ta caisse

 

tes commande de GPS sans a coté du frein a main ! ?

 

 

pour le cablage tu auras 3 fils a passer

 

 

GALA

CAN H

CAN L

 

le reste du boitier de ton futur EX gps sera a demonter

Lien vers le commentaire
Partager sur d’autres sites

merci delgodo pour le lien :unsure: et french :blink: de quelle facon faire et sur quel fil je me repique pour le gala can-h can-l merci :blink:

Lien vers le commentaire
Partager sur d’autres sites

alors voila

 

 

le gala se repique sur le pin 31 de la prise derriere le compte tours bleu de memoire

 

le can H se repique sur le pin 5 de la prise grise derriere le compteur

le can L se repique sur le pin 6 de la prise grise derriere le compteur

Lien vers le commentaire
Partager sur d’autres sites

pour le can h+l n"arrive t"il pas sur l'une de mais 4 prises iso 1 noir 1 rouge 1 marron et 1 noir. :exclamation: pin 31 pour le gala c'est pour la vitesse ok.mais can h+can l c"est pour quoi :unsure: et une foi tiré je l"ai repique ou sur le rnse :blink:

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

merci delgado j"ai fait ideme mais ca ne marche pas :furious: mon pin 5/6 sont deja pris par 2 files 1 orange et 1 orange et marron et quand je me repique dessusmon rns-e me redemende mon code pin en continue malgré le code correcte suivi de OK!!!!! :unsure: ya un probléme a mon avis :exclamation: :exclamation: :exclamation: a bientot les gars :hot: :hot:

Lien vers le commentaire
Partager sur d’autres sites

j'ai deja eu le tour sur une voiture .

 

faut rebooter en dur le RNSE et ne pas oublier de le recoder en A6 avant

Lien vers le commentaire
Partager sur d’autres sites

mais quest-ce qu"il ne marchera pas :blink: !!!!.ps-quel type de vag com faut"il pour recoder en a6 avant :rolleyes:.c"est une a3 tdi 130 de mars 2001 :malelovies:

Modifié par touaregk
Lien vers le commentaire
Partager sur d’autres sites

il te faut un vag com qui reconait le RNSE pour le codage

 

il ne se mettra pas a jour sur la route

Lien vers le commentaire
Partager sur d’autres sites

voila aprés la deconnexion du bns les 2 fiches au niveau du frein a main :eldiablo: cela fonctionne mais :unsure: oui il y a un mais :angry: illumination ok;allumage a la clef et arret en retirant la clef ok.photo ci joint:

post-64270-1286641032,39_thumb.jpg

Lien vers le commentaire
Partager sur d’autres sites

les info ne vont pas au pi radio et nav par contre j"ai recupéré des erreurs ampoule hs+laveglace+feux stop+....et mon pi et bloqué sur km restant... :blink: la touche ne reagit plus et la reset non plus.je precise pas encore recoder au vagcom!!!!!!! :coucou: :Forum68:

post-64270-1286641621,65_thumb.jpg

Lien vers le commentaire
Partager sur d’autres sites

il faut recodé .pour contre c est pas logique tes erreurs

 

 

tu as ponte sur quelle prise ? celle du milieu au compteur ?

Lien vers le commentaire
Partager sur d’autres sites

voici le pi avec les defauts :eldiablo:je precise la radio est en marche et le gps aussi :hot:

post-64270-1286642301,61_thumb.jpg

Modifié par touaregk
Lien vers le commentaire
Partager sur d’autres sites

sinon messieurs mesdames en plein jour ça donne cela :bien: ché bo"""" ;) rns-e dans a3 tdi 130 ex concert 1 :coucou:

post-64270-1286708637,41_thumb.jpg

Lien vers le commentaire
Partager sur d’autres sites

il est pas entré a fond !!

 

 

fait moi des photos de ton pontage derriere le compteur STP

Lien vers le commentaire
Partager sur d’autres sites

:Forum68: allez une autre :bigthumbup: merci french"etjetrider et tous les autres!!!!! :malelovies: pour votre aide!!! :hot: reste plus qu"a trouver un vagcom pour recoder en A6.AVANT :bien:

post-64270-1286709043,31_thumb.jpg

Lien vers le commentaire
Partager sur d’autres sites

  • 6 mois plus tard...

La c est pas un codage mais un mauvais branchement . Il y a plein de topic pour cela

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

salut basterre tu as encore du boulot...can-h et can-l a repiqué dans le pi bon courrage.... :unsure:

Lien vers le commentaire
Partager sur d’autres sites

  • 1 an plus tard...

bonjour a tous je pense repartir dans l'installation d'un rns-e sur mon a4 b7 2.7 tdi 180 ambition luxe et dfp ps si ca rentre dans mon a3 tdi130 ca rentre dans mon a4 ...elle a le symphony 2 din cassette et cd en facade pas top les amis :reflexion:

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...