Aller au contenu

iDevX

Administrateur
  • Compteur de contenus

    5 195
  • Inscription

  • Dernière visite

Tout ce qui a été posté par iDevX

  1. Elle est terminé... je fignole les bug et autre truc farfelue ! Comment ça le forum ne prend pas tout ton écran ? J'ai pas saisi là...
  2. AudiPassion revendique le partage de connaissance ! Tout le monde est libre de venir lire ce qui es publié ici, aussi bien les personnes qui auraient tout autant besoin d'information, que pour les moteurs de recherche qui doivent nous référencer... Tout le monde à accès en lecture seul, mais seulement les membres enregistrés peuvent y poster des messages, des questions et/ou partager leurs expériences.
  3. C’est fait ! Même si maintenant tout les navigateurs qui se respectent le font par défaut en pressant deux fois sur l’onglet de ta barre de navigation
  4. Et pourtant il est clairement bien plus allégé que tout les thèmes précédent ! Même l'image de fond fait 10 ko pour la version uni, alors que celle du logo ne fait pas plus de 39 ko. Pour ce qui est le coté intuitif, il est différent des précédents déjà utilisé jusque là, mais dans les grandes lignes on est sur le même principe. Après, malheureusement ça ne peu pas plaire à tout le monde ! Même si il a fallu faire des choix en terme de design et de fonctionnalité, mais ça je l'assume !
  5. Tu peu l'augmenter si jamais... Tu presse sur le 4ème toggle, celui juste avant le toggle de la lune (mode sombre)
  6. Amusez-vous bien avec la nouvelle interface !
  7. Malheureusement non je n'ai pas de photo du branchement et des cables... Désolé
  8. Zen.... laissez le temps au temps ! La nouvelle interface arrive... Là on utilise l'interface par défaut qui est en version 3.9.x alors que nous somme en version 4.5.3 pour ce qui est de la plateforme.
  9. J'ai trouvé la solution... Maintenant quand je monte dans l'auto, je n'ai plus besoin de presser sur "Partage de connexion Non détectable" Mon iPhone 11 Pro sous iOS 14.01 ce connecte tout seul dès lors que CarPlay se lance sans que je n'ai besoin de faire quoique soit... Hier soir, en t'écrivant mon message ci-dessus, j'ai regardé de font en comble mes réglages iPhone. Et j'ai découvert une petite fonctionnalité bien pratique... Mais pour l'activer, j'ai du désactiver le partage de connexion... Donc voici exactement ce que j'ai fait hier soir, je te donne t
  10. Effectivement je suis aussi avec l'iPhone 11 Pro, et j'ai le partage de connexion d'activé en permanence dans les réglage de l'iPhone. Par contre lorsque je monte dans l'auto, et avant meme de mettre le contact je sors l'iPhone de ma poche arrière pour le poser dans la console central sur mon chargeur Qi Wireless, et avant même de le poser, je vais dans le centre de contrôle (sans déverrouiller l'iPhone) la première capture ci-dessous, ensuite je presse long sur la bulles des 4 icônes de connexions et cela fait apparaitre la seconde capture d'écran ci-dessous et là je presse sur l'
  11. Je fais un partage de connexion avec l'iPhone...ce qui me permet de profiter de la 4G de l'iPhone en lieu et place de la 3G du MMi qui est vraiment faiblard en terme de bande passante... Le système s'y connecte tout seul quand je monte dans la belle... Et ça va très bien comme ça !
  12. Commande parti il y a 2 heures... Par contre le montage se fera pas avant la mi-novembre pour moi... je profiterai d'inaugurer mon nouvel atelier en cours de travaux !
  13. Cela varie selon le transporteur que tu choisis... Personnellement je sélectionne toujours le transport en 7 à 15 jours lorsque je passe commande.... Celui-ci: AliExpress Premium Shipping Délai de livraison prévu:7-15 jours
  14. Je viens de passer commande... la version 2m serait bien trop long ! Du coup je suis parti sur un cable de 1m, mais j'ai pris deux adaptateur coudé SMA au cas où ! Merci @lexos pour la trouvaille sur le cable ! Cela évitera d'avoir un cable qui sort du tableau de bord et une antenne GPS sur le pare-brise !
  15. Tu prend la version 1 ou 2m au niveau du Cable ? J'hésite entre les deux...
  16. Bon j'ai trouvé une photo de la face arrière de l'unité MMI de nos Audi A/S/RS6 4G... Du coup il faudrait partir sur ce cable là: http:// fr.aliexpress.com/item/32954887190.html
  17. Je n'ai plus souvenir du type de prise derrière l'unité du MMi... C'est une femelle ou un male ? Donc lequel des 2 cables finalement. Celui-ci : http://fr.aliexpress.com/item/32954887190.html Ou celui-là ?: http://fr.aliexpress.com/item/33014800830.html
  18. Je n'arrive pas à déterminé clairement ce qu'il faudrait comme cable du coup... Plutôt ce type de cable en Y : http://fr.aliexpress.com/item/32954887190.html Ou celui-ci ?: http://fr.aliexpress.com/item/33014800830.html Pour le SMA coudé, faudrait partir la dessus par contre : http://fr.aliexpress.com/item/32920258462.html
  19. La prise bleu que tu parle est celle qui se trouve derrière l'unité MMi au dessus de la gestion de la clim ? Elle ressemble a quoi cette prise ? Tu aurais une photo concrètement, que je puisse regarder si un Y existerait pour relier les deux !
  20. Looool j'ai fait la même ânerie que toi en commandant l'antenne avec la prise SMA non coudé... du coup ça touche le support, et lorsque l'écran est sortie, il penche sur la droite ! Raison pour laquelle j'ai du la recommander sur AliExpress via le lien ci-dessus. Pour l'antenne, j'ai pris la version aimanté, j'ai enlevé la petite feuille qui couvre l'antenne, et tu y verras l'aimant dessus. J'ai mit du double face directe sur le boitier de l'antenne en lieu et place de la petite feuille que je venais d'enlever pour la coller ensuite dans le haut du pare-brise, à la zone
  21. iDevX

    Autocollant 4Legend.com

    Loooool On y a déjà pensé pour l'appel au réseau sociaux ! T'en fait pas J'en ai trouvé un ici en Suisse qui fait cela sur du transparent, et en plus sans découpe ni rien... mais beaucoup trop cher... Quelques soient la quantité, le prix est bien trop élevé ! On est en attente d'une offre via une imprimerie qui se trouve en France...
  22. C'est étonnant que tu es du commandé l'adaptateur AMI/Jack... car il est normalement fourni avec lorsque tu commande l'écran... Ce que j'ai finalement commandé pour que le tout fonctionne nickel, c'est ceci: Voici les articles que j'ai du acheté sur AliExpress afin de compléter mon installation et la finaliser proprement: Android 9.0 8 Core 2+32GB Car Multimedia Player For Audi A6 C7 2012~2018 MMI 2G 3G RMC Auto GPS Navigation Touch Screen Lien: https://fr.aliexpress.com/item/4001035062112.html Raison: Changement de l'écran pour la résolu
  23. Je dompte la bête... Le branchement audio, l'antenne GPS, tout y est, c'est finalisé... Maintenant je découvre l'environnement Android ! J'ai rien installé de plus qu'une application d'alerte routier qui joue avec des WIDGETs. Et j'ai fait un peu le ménage en désinstallant iGo Navigation ainsi que Waze qui ne me servent à rien. iGo, je ne l'utilise pas, je suis soit via l'application GPS d'origine Audi, ou Google Map, voir Plan suivant mon envie du moment. Pour les alertes routiers, Waze est complètement inutile en Suisse, puisqu'à part faire du guidage elle ne fait rien d'autre...
  24. Ce tourne les pouces ? Tu sais ce qu'il te dit le mec qui se tourne les pouces ? Même pas envie de perdre mon temps pour toi ! Si cela ne te plait pas, tu as le droit d'aller voir ailleurs ! Surtout ne te gène pas...
×
×
  • Créer...