Aller au contenu

benj_51

Utilisateur
  • Compteur de contenus

    231
  • Inscription

  • Dernière visite

Messages posté(e)s par benj_51

  1. bonjour a tous,

     

    merci pour cette info, mais comment puis-je faire ? racheter un cable avec le frimware 1.96 ? ou me contenter de la version 1.11.11fr ? qui ne me donne pas access a tous les menus sur ma B8

  2. bonjour à tous,

     

    j'ai un cable que j'utilise avec vcds 1.11.11 fr et cela fonctionne bien sous XP

     

    hier j'ai voulu installer vcds 20.4.1 FR derniere version sur Ross-tech installation sur mon pc win10 c'est bien passer.

     

    mais que je branche mon cable le vcds reconnait mon interface mais demande a mettre a jour le firmware existant (1.91) par le 1.96 

     

    Faut-il que je fasse cette MàJ ? ou mon risque de ne plus fonctionner du tout ?

    par avance merci

    @+

×
×
  • Créer...