Aller au contenu

  • facebook
  • twitter
  • youtube

Publicités

Photo

[8P]Problème avec lecteur de carte SD


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 yoyoxs

yoyoxs

    P'tit nouveau

  • Forumist
  • 25 messages
  • Localisation:Lille
  • Voitures:audi S3

Posté 20 July 2009 - 11:34 AM

Salut à tous,

Voilà, j'ai un petit soucis avec mes lecteurs de carte SD (ou ma carte je ne sais pas).
Quand je charge la carte dans le lecteur ( une carte de 8 giga) le lecteur me dis qu'il est vide, pourtant avant ça il charge bien la carte.

J'ai essayé dans les 2 lecteurs mais j'ai toujours le même soucis, elle charge mais à la fin du chargement le lecteur me dis qu'il est vide.

Avez vous déjà eu ce soucis, si oui comment l'avez vous résolu.

Merci d'avance à vous tous!

PS: si le sujet n'est pas à sa place désolé, mais je savais pas ou le placé.

#2 topcastor

topcastor

    Forumiste junior

  • Forumist
  • 259 messages
  • Localisation:Suisse
  • Voitures:Ex A3 3.2L

Posté 20 July 2009 - 13:01 PM

Bonjour, je crois avoir lu qu'il ne fallait pas dépassé 4GO par carte. Perso j'ai 2*2GO, c'est déjà bien. Et puis il est préférable de verrouillé la carte en écriture, mon RNSE reformaté la carte.
Essaye déjà avec une carte moins grosse à débit correct, et avec verrouillage, et dis nous si c'est toujours pareil.


#3 nico2fast

nico2fast

    Forumiste junior

  • Forumistes
  • PipPipPip
  • 319 messages
  • Localisation:Marne-la-Vallée
  • Voitures:Audi S3 2.0 TFSI

Posté 20 July 2009 - 13:12 PM

Le lecteur de carte ne lit pas les cartes SDHC, mais uniquement les cartes SD.
Les cartes SD de 8 Go n'existant pas, j'en déduis que tu as mis une SDHC, il est donc normal que ça ne fonctionne pas.

#4 yoyoxs

yoyoxs

    P'tit nouveau

  • Forumist
  • 25 messages
  • Localisation:Lille
  • Voitures:audi S3

Posté 20 July 2009 - 13:46 PM

Merci d'avoir répondu à ma question messieurs!

Problème résolu biggthumpup.gif

#5 topcastor

topcastor

    Forumiste junior

  • Forumist
  • 259 messages
  • Localisation:Suisse
  • Voitures:Ex A3 3.2L

Posté 20 July 2009 - 14:54 PM

Petit rectificatif, mes cartes SD font 1 GO, c'est exactement ça :

Fichier(s) joint(s)



#6 lexos

lexos

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1310 messages
  • Localisation:Suisse
  • Voitures:RS4 B7 - TTRS - GTR en approche.
    Decalaminage by the Polofoot / Fab company

    Scooter: Ducati multistrada 1200T

Posté 20 July 2009 - 14:56 PM

J'ai 2 x 4GB Transcend non HD...cela marche impec.

#7 AutoMat

AutoMat

    Adepte du forum

  • Forumistes
  • PipPipPipPipPip
  • 2732 messages
  • Localisation:Au soleil (PACA pooowa)
  • Voitures:TTS Stro/A1 TFSI 122 SLine Stro

Posté 20 July 2009 - 16:04 PM

Moi aussi, avec du 4GB ca fonctionne impec..... sauf qu'il n'en lit qu'une partie.
Mais je crois avoir lu quelque part que le RNS-E n'est capable de gerer qu'un nombre limite de MP3 sur une meme carte.

#8 Fabe76

Fabe76

    Nouveau

  • Forumistes
  • PipPip
  • 68 messages
  • Localisation:Chez wam
  • Voitures:Audi S3 8P 2007

Posté 20 July 2009 - 17:54 PM

je ne pense pas que ce soit un nombre limite, j'ai 2x2go et ça marche impec, le seul soucis est qu'il faut une liste de lecture pour chaque album, et si tu ajoutes des mp3 "un par un" il faut leur faire un dossier, et aussi faire un fichier m3u. par contre, tout ce qui est wma, ça ne passe pas, il faut vraiment que du mp3

#9 yoyoxs

yoyoxs

    P'tit nouveau

  • Forumist
  • 25 messages
  • Localisation:Lille
  • Voitures:audi S3

Posté 20 July 2009 - 19:25 PM

Par contre il est possible de tout classer sur la carte par dossier ou il faut tout mettre en vrac?
Merci d'avance bigsmile.gif

#10 Fabe76

Fabe76

    Nouveau

  • Forumistes
  • PipPip
  • 68 messages
  • Localisation:Chez wam
  • Voitures:Audi S3 8P 2007

Posté 20 July 2009 - 19:27 PM

moi j'fais des dossiers avec un m3u dans chaque dossier, ça marche bien comme ça, après il est peut être possible de tout faire en vrac et de faire des playlists.

#11 topcastor

topcastor

    Forumiste junior

  • Forumist
  • 259 messages
  • Localisation:Suisse
  • Voitures:Ex A3 3.2L

Posté 20 July 2009 - 19:45 PM

Moi je mes juste les dossier sans m3u, le RNSE tri par ordre alphabétique.

#12 yoyoxs

yoyoxs

    P'tit nouveau

  • Forumist
  • 25 messages
  • Localisation:Lille
  • Voitures:audi S3

Posté 20 July 2009 - 20:34 PM

OK merci à tous!

#13 elicend

elicend

    Forumiste novice

  • Forumist
  • 106 messages
  • Localisation:95
  • Voitures:A3 2L TDi

Posté 20 July 2009 - 20:42 PM

CITATION(Fabe76 @ 20/07/09 à 18:54 ) <{POST_SNAPBACK}>
je ne pense pas que ce soit un nombre limite, j'ai 2x2go et ça marche impec, le seul soucis est qu'il faut une liste de lecture pour chaque album, et si tu ajoutes des mp3 "un par un" il faut leur faire un dossier, et aussi faire un fichier m3u. par contre, tout ce qui est wma, ça ne passe pas, il faut vraiment que du mp3


salut

qu'appelles tu ajouter un par un ? car franchement j'ai voulu essayé, j'avais une SD qui trainait toute seul sur mon bureau, une 2go, je l'ai vidé, et j'y ai copier coller une poignée de mp3 qui ont été lu sans ajout du m3u dans le RNS-E smile.gif

par contre j'ai voulu tenter un répertoire avec 3 clips en avi et mpg, et la rien du tout, ils n'apparaissent meme pas.

#14 AutoMat

AutoMat

    Adepte du forum

  • Forumistes
  • PipPipPipPipPip
  • 2732 messages
  • Localisation:Au soleil (PACA pooowa)
  • Voitures:TTS Stro/A1 TFSI 122 SLine Stro

Posté 21 July 2009 - 12:30 PM

Bon, j'ai retrouvé l'info.

Il semblerait que le RNS-E ne soit pas capable de gérer plus de 512 fichiers....
dry.gif

#15 Fabe76

Fabe76

    Nouveau

  • Forumistes
  • PipPip
  • 68 messages
  • Localisation:Chez wam
  • Voitures:Audi S3 8P 2007

Posté 21 July 2009 - 13:48 PM

CITATION(elicend @ 20/07/09 à 21:42 ) <{POST_SNAPBACK}>
j'y ai copier coller une poignée de mp3 qui ont été lu sans ajout du m3u dans le RNS-E smile.gif


ah ! tu les as mis comme ça directement à la racine de la carte ?

#16 elicend

elicend

    Forumiste novice

  • Forumist
  • 106 messages
  • Localisation:95
  • Voitures:A3 2L TDi

Posté 21 July 2009 - 19:31 PM

CITATION(Fabe76 @ 21/07/09 à 14:48 ) <{POST_SNAPBACK}>
ah ! tu les as mis comme ça directement à la racine de la carte ?


oui, copier coller, sans ménagement... même pas la procédure windows de retrait usb et autres moyens de stockages externe smile.gif

Par contre ce que je trouve dommage c'est que d'un fichier à l'autre le volume n'est pas forcément le meme, et le rns-E ne gere pas ca visiblement sad.gif

Modifié par elicend, 21 July 2009 - 19:32 PM.





0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users


Publicités