Jump to content


Publicités

Probleme vanne EGR code VAGCOM = 16785


  • Please log in to reply
9 replies to this topic

#1 Francky134

Francky134

    P'tit nouveau

  • Forumist
  • 18 posts
  • Voitures:Audi A3 2.0 TDI 140 Ambition Luxe

Posted 25 May 2009 - 21:05 PM

Bonsoir messieurs, dames,

Je me permet de poster un sujet concernant la vanne EGR de mon A3 2.0 TDI 140, car je suis dans une impasse sad.gif

Il y a 2 semaines je vois le voyant du recyclage des gaz d'échappement qui s'allume...

En fouillant un peu sur le net, je me dirige vers la vanne EGR...

Je la démonte et je me rends compte que le clapet de régulation est bloqué (2 dents cassées sur un des pignons de l'engrenage...)

J'achète et je change la pièce (330 euros avec les joints...)

Je roule un peu et hop, le voyant s'étteind ... Jusqu'ici tout va bien, cependant il y a quelques jours le voyant se rallume. Je décide donc de la passer au VAG COM.

J'ai pu constater un code erreur (que j'ai supprimé, mais qui est revenu tout de suite après)


--------------------------------------------------------------------------------------------------------------------

1 Fault Found:

16785 - EGR System: Insufficient Flow
            P0401 - 000 -  -
             Freeze Frame:
                    RPM: 1932 /min
                    Torque: 88.0 Nm
                    Speed: 101.0 km/h
                    Load: 0.0 %
                    Duty Cycle: 14.7 %
                    Bin. Bits: 01101000
                    Mass Air / Rev.: 330.0 mg/str
                    Mass Air / Rev.: 595.0 mg/str

--------------------------------------------------------------------------------------------------------------------


Le systeme de vanne EGR est scindé en 2 parties :

d'un coté la valve
de l'autre le clapet de régulation

J'avais constaté que la valve était très très encrassée, je l'ai donc nettoyée avant de changer le clapet de régulation.

Cependant vu le message d'erreur je pense qu'il s'agit (peut être ...?!) d'un mauvais fonctionnement de la valve, ce qui impliquerait un flux d'air insuffisant (d'après le code erreur)

Qu'en pensez-vous ? Faut-il se diriger vers un autre problème ? Changer la vanne à défaut de pouvoir très bien la nettoyer ?

Je vous remercie par avance pour vos conseils (qui vont m'être une grande aide)

#2 Pixel69

Pixel69

    Forumiste confirmé

  • Forumistes
  • PipPipPipPip
  • 652 posts
  • Localisation:NPDC / Picardie
  • Voitures:AX 1.1i 55ch
    Xantia 1.9TD 90ch
    A3 1.9 TDI 90ch
    Golf 2 1.6TD 80ch
    Golf 2 gti 112ch

Posted 26 May 2009 - 19:44 PM

Question peut-être con mais : pourquoi ne pas simplement désactiver l'EGR ?

Tout le monde connait les crasses qu'elle renvoie dans l'admission...

#3 Vincent20074

Vincent20074

    Forumiste novice

  • Forumistes
  • PipPipPip
  • 115 posts
  • Localisation:Arlon-Liege
  • Voitures:A3

Posted 26 May 2009 - 20:15 PM



Sur la génération de moteur de la 2.0TDI, la possibilité n'existe plus de changer une valeur de déclenchement de l'EGR avec le VAG.com pcq une sonde lambda a été ajoutée a l'échappement. En cas de suppression radicale et physique de la vanne, un code défaut apparait. Une rondelle/joint réductrice est proposée par VAG/Audi pour réduire le flux de recirculation. Ils m'ont dit qu'il suffit de la rajouter, aucun reglage VAG.com n'est nécessaire. Donc je comprends pas pourquoi tu as une valeur de défaut point de vue flux. Peux-être s'agit t il de la valeur angulaire du papillon qui gère le flux qui est défectueuse...

Curieux de connaitre la solution à ceci!

a+a+a

#4 Francky134

Francky134

    P'tit nouveau

  • Forumist
  • 18 posts
  • Voitures:Audi A3 2.0 TDI 140 Ambition Luxe

Posted 26 May 2009 - 21:56 PM

Merci pour vos réponses...

En effet, étant donné qu'on ne peu plus supprimer les vannes sur les 2.0 TDI c'est très embêtant ...

Le problème ce n'est pas tellement le défaut constaté, c'est que le voyant de recyclage des gaz risque de se rallumer (comme il me l'a déja fait...)

Est-ce que ce problème de flux d'air peut etre la cause d'une vanne qui ne fonctionne pas correctement ... ? Auquel cas je la change, mais c'est vrai que ce n'est pas donné ... Si je suis certain que cela règle le problème, je la change tout de suite ... Mais si je n'en suis pas certain et que je la change pour rien, il y a de quoi grincer des dents... sad.gif

Est-ce que vous savez s'il y a plusieurs types de clapet de régulation ? (peut etre que chez Audi ils ne m'ont pas donné la bonne pièce ?!)

Je me pose une autre question également ..

Lorsque le clapet a cassé, le voyant s'est allumé tout de suite... Après le changement de la pièce le voyant s'est éteint, mais je n'ai pas passé la voiture au VAG COM et je n'ai donc pas effacé le code (s'il y était tjrs..?!)

Ma question est : Est-ce qu'un code erreur peut disparaitre et revenir un peu plus tard ? (comme une sorte de rappel... ?)

Merci d'avance..

#5 loulouton

loulouton

    Forumiste junior

  • Forumistes
  • PipPipPip
  • 372 posts
  • Localisation:PACA
  • Voitures:A3 3.2 quattro S-line BVM6
    Allroad 2.5 TDI 180 pack plus Tiptro

Posted 27 May 2009 - 13:15 PM

Bonjour,

J'ai eu ce défaut sur l'A3 de mon épouse. C'était une fuite sur la durite qui part du reservoir à dépression (le ballon en plastique dur et noir à gauche du reniflard d'huile) et qui va à la vanne EGR.

C'était au niveau du branchement sur le réservoir à depression qu'il y avait une félure. On a changé le reservoir et depuis c'est bon.

coucou.gif

#6 Francky134

Francky134

    P'tit nouveau

  • Forumist
  • 18 posts
  • Voitures:Audi A3 2.0 TDI 140 Ambition Luxe

Posted 27 May 2009 - 20:30 PM

Bonsoir,

Merci pour la réponse smile.gif

J'ai regardé et fais pleins de test et apparemment il n'y a aucun soucis à ce niveau là ...

Je continue mes recherches ...

Si vous avez d'autres pistes je suis preneur smile.gif



#7 TTpoWer

TTpoWer

    Forumiste confirmé

  • Forumist
  • 905 posts
  • Localisation:Jura
  • Voitures:TT225 LRS + A3 SBK TDI 140 + 1 Caddy

Posted 13 July 2009 - 13:34 PM

hello !!!

un petit up car j'ai le même soucis, engrenage de clapet cassés. Je ne l'ai pas encore changé, pour l'instant il est bloqué ouvert, débranché électriquement et j'ai bouché l'arrivé de gaz recyclés sur la vanne egr avec une petite plaque en alu.
à première vu le soucis viendrait du joint du papillon qui fuit, de l'huile rentre dans le boitier de commande électronique, ça attaque le plastique des engrenages et les dents finissent par casser.

je ne comprends déjà pas à quoi  sert ce clapet car chez moi, bloqué ouvert par le resssort de rapel, je n'ai aucun soucis (à part le voyant au tdb qui ne retrouve pas la position de papillon)

si vous avez de nouvelles infos ...

merci


edit: A3 TDI 140 SBK de 2005 et 46 000km

Edited by TTpoWer, 13 July 2009 - 13:38 PM.


#8 superjim

superjim

    Forumiste confirmé

  • Forumistes
  • PipPipPipPip
  • 726 posts
  • Voitures:Audi A4 2.0l 140 Ambition Luxe Multitronic RNS-E

Posted 06 August 2009 - 21:37 PM

CITATION(TTpoWer @ 13/07/09 à 14:34 ) <{POST_SNAPBACK}>
hello !!!

un petit up car j'ai le même soucis, engrenage de clapet cassés. Je ne l'ai pas encore changé, pour l'instant il est bloqué ouvert, débranché électriquement et j'ai bouché l'arrivé de gaz recyclés sur la vanne egr avec une petite plaque en alu.
à première vu le soucis viendrait du joint du papillon qui fuit, de l'huile rentre dans le boitier de commande électronique, ça attaque le plastique des engrenages et les dents finissent par casser.

je ne comprends déjà pas à quoi  sert ce clapet car chez moi, bloqué ouvert par le resssort de rapel, je n'ai aucun soucis (à part le voyant au tdb qui ne retrouve pas la position de papillon)

si vous avez de nouvelles infos ...

merci


edit: A3 TDI 140 SBK de 2005 et 46 000km


idem pour moi j'ai tanté une réparation des dents cassées (voir mes sujets) et ça fini par recasser : chgt par egr neuf

je n'arrive pas par contre à entrer la valeur dans le vag-com (officiel)  pour réduir sont utilisation meme avec le code constructeur 12233, qq peut m'aide ?


#9 superjim

superjim

    Forumiste confirmé

  • Forumistes
  • PipPipPipPip
  • 726 posts
  • Voitures:Audi A4 2.0l 140 Ambition Luxe Multitronic RNS-E

Posted 02 September 2009 - 07:31 AM

Je veins de tester cette valeur avec un vrai vag tool et un mécano AUDI :

apparement AUDI aurait bridé cet acces et meme pour les mécano AUDI... donc ...

#10 fafa l ecureuil

fafa l ecureuil

    P'tit nouveau

  • Forumistes
  • Pip
  • 1 posts

Posted 19 April 2011 - 17:59 PM

Astuce : cliquer à l'intérieur de ce cadre pour charger l'éditeur




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Publicités