Aller au contenu

  • facebook
  • twitter
  • youtube

Publicités

Photo

[8L][Tutoriel] Changement de la sonde lambda avant catalyseur


  • Veuillez vous connecter pour répondre
46 réponses à ce sujet

#1 Oufmen

Oufmen

    Imola Boy

  • Forumistes
  • PipPipPipPipPipPipPipPip
  • 10807 messages
  • Localisation:derriére un volant
  • Voitures:Actuelle : A6 Avant C6 2.7 TDI 180
    Ex : A4 B5 V6 TDI, S3 imola 265, A3 8P 1.6 !

Posté 06 April 2007 - 19:09 PM

Salut à tous,

Voiçi un petit tutoriel pour le remplaçement d'une sonde lambda avant cata.
En effet ayant depuis quelques temps une impression de manque de puissançe avec des reprises peu glorieuses et une sensation d'étouffement a haut régime j'ai décidé de changer cette fameuse sonde qui influe quand méme pas mal sur le calculateur.

Tout d'abord il faut savoir que cette sonde vaut 200 euros chez audi, ce n'est pas donné, c'est pour cela qu'il vaut mieux essayer de la trouver sur le net (ex Oscaro.com) ou un éventuellement dans uncentre Bosch. La référençe audi pour un moteur APY est : 06A 906 262 AS

Cette sonde est quand méme spécifique donc il vaut peut étre mieux éviter de prendre une universelle, on est pas sur du tout du résultat, méme si c'est moins cher !

Pour le montage il vous faut donc :

- La sonde + éventuellement de la graisse cuivre Haute température
- Une clé dynamométrique
- Une clé de 13 pour enlever la Barre anti rapprochement
- Et surtout une douille de 22 spéciale sonde lambda !

Voiçi le montage :

1) Enlever la barre anti rapprochement (6 écrous de 13) La sonde se situe juste derriére le tube du turbo



2) Déclipser la protection thermique autour du connecteur de la sonde



3) Défaire le connecteur et voiçi la fameuse sonde



4) Alors voiçi la douille de 22 spéciale sonde lambda, je l'ai fabriqué moi méme a partir d'écrous soudés et d'une vieille clé a pipe de 22, j'ai entaillé une bonne longueur pour pouvoir passer le cable et j'ai mis un renfort a la base pour éviter que la clé ne s'ouvre lors du serrage/desserage (les écrous soudés et le boulon)
Une douille de ce type doit exister chez facom à voir... coucou.gif



5) Voila la douille en place avec le cable qui sort et qui ne géne pas la manoeuvre, maintenant il suffit de désserer la vieille sonde puis d'enlever la douille et finir de dévisser à la main (ca vient tout seul)



6) Voila la vieille sonde sad.gif



7) La sonde toute neuve avec la protection thermique et méme la graisse haute température déja sur les filets bien.gif



8) Visser la sonde neuve à la main, replacer la douille spéciale et serrer au couple de 55 Nm ou 5.6 m.kg



9) Replacer la protection thermique du connecteur et celle à la base de la sonde, puis remonter la BAR, c'est fini !!!




coucou.gif

#2 french

french

    Habitant

  • Super modérateur
  • 19032 messages
  • Localisation:CH'TIMI
  • Voitures:Moteurs & turbos

Posté 06 April 2007 - 19:13 PM

que dire mis a part un tuto parfait comme a ton habitude


bravo a toi oufmen biggthumpup.gif

#3 jetrider

jetrider

    Accroc du forum

  • Forumistes
  • PipPipPipPipPipPipPipPip
  • 8248 messages
  • Localisation:IDF

Posté 06 April 2007 - 19:15 PM

Merci pour le tuto biggthumpup.gif

#4 Squall78

Squall78

    Drogué du forum

  • Forumistes
  • PipPipPipPipPipPip
  • 4885 messages
  • Localisation:IDF
  • Voitures:Golf V GTI DSG

Posté 06 April 2007 - 19:56 PM

Joli Ouf, sinon tu as senti un petit mieux?

#5 Oufmen

Oufmen

    Imola Boy

  • Forumistes
  • PipPipPipPipPipPipPipPip
  • 10807 messages
  • Localisation:derriére un volant
  • Voitures:Actuelle : A6 Avant C6 2.7 TDI 180
    Ex : A4 B5 V6 TDI, S3 imola 265, A3 8P 1.6 !

Posté 06 April 2007 - 19:59 PM

Un petit mieux le mot est faible j'ai retrouvé une bombe hot.gif diablotin.gif Les reprises sont canon, j'en ai encore mal aux cervicales biggthumpup.gif La sonde avait 100000 kms, ça pouvais pas faire de mal smile.gif

#6 Morgan

Morgan

    Maître Capello

  • Forumistes
  • PipPipPipPipPipPipPipPip
  • 24270 messages
  • Localisation:Stands du Circuit de Charade (63)
  • Voitures:VW Golf V GTI DSG

Posté 06 April 2007 - 20:01 PM

Tu avais détecté le problème au VAG COM je suppose? rolleyes.gif

#7 Oufmen

Oufmen

    Imola Boy

  • Forumistes
  • PipPipPipPipPipPipPipPip
  • 10807 messages
  • Localisation:derriére un volant
  • Voitures:Actuelle : A6 Avant C6 2.7 TDI 180
    Ex : A4 B5 V6 TDI, S3 imola 265, A3 8P 1.6 !

Posté 06 April 2007 - 20:02 PM

Entre autre ! coucou.gif

#8 samytrigui

samytrigui

    Forumiste confirmé

  • Forumistes
  • PipPipPipPip
  • 809 messages
  • Localisation:Bezons (95)

Posté 06 April 2007 - 20:54 PM

Super tuto, comme d'hab.

Tu devrais ouvrir un garage, tu serais surement plus competent que certainne concession...

Chapeau. biggthumpup.gif

#9 Silvain59

Silvain59

    Forumiste senior

  • Forumist
  • 1928 messages
  • Localisation:tout en haut
  • Voitures:Audi S3 noir brillant

Posté 06 April 2007 - 22:24 PM

CITATION(Oufmen @ 06/04/07 à 21:02 ) Voir le message
Entre autre ! coucou.gif

Tu peux nous en dire un peu plus Oufmen sur ce qui a orienté ton choix vers le changement de la sonde lambda ? Qu'as-tu constaté au VAG-COM ?

Car sur mon APY de 117000kms, faudra peut-etre que j'y passe après le remplacement de mon DM smile.gif

Et bien évidemment Merci pour ce superbe tuto bien.gif

Silvain

Modifié par Silvain59, 06 April 2007 - 22:24 PM.


#10 Oufmen

Oufmen

    Imola Boy

  • Forumistes
  • PipPipPipPipPipPipPipPip
  • 10807 messages
  • Localisation:derriére un volant
  • Voitures:Actuelle : A6 Avant C6 2.7 TDI 180
    Ex : A4 B5 V6 TDI, S3 imola 265, A3 8P 1.6 !

Posté 06 April 2007 - 22:31 PM

Pour le changement il y'a plusieurs raison, tout d'abord l'age et le kilométrage presque 7 ans et 100000 kms !
Ensuite la voiture avait des réactions bizarre en reprise et à haut régime et enfin des valeurs hors tolérançe au vag com (selon le test expliqué sur Easydiag) coucou.gif

Normalement une sonde lambda se change a 160000 mais bon ça c'est la théorie... bigsmile.gif

De toute façon quand j'ai un doute sur une piéçe, je la change d'offiçe et parfois il se peut que ce ne soit pas nécessaire, tant pis, ça fait toujours une piéçe neuve que je n'aurais pas à changer par la suite smile.gif

#11 Tophe

Tophe

    Fanatique du forum

  • Forumistes
  • PipPipPipPipPipPipPip
  • 5177 messages
  • Localisation:Vincennes
  • Voitures:A3 1.8T +...

Posté 07 April 2007 - 07:45 AM

Encore du très grand Oufmen bien.gif

#12 Oufmen

Oufmen

    Imola Boy

  • Forumistes
  • PipPipPipPipPipPipPipPip
  • 10807 messages
  • Localisation:derriére un volant
  • Voitures:Actuelle : A6 Avant C6 2.7 TDI 180
    Ex : A4 B5 V6 TDI, S3 imola 265, A3 8P 1.6 !

Posté 07 April 2007 - 22:23 PM

Merçi pour vos commentaires ça fait plaisir jap.gif

Bon sinon pour ceux qui chercheraient une douille spéciale sonde lambda en voila une içi bien.gif

http://www.outils-on....php?ref=D.146A



#13 MRick33

MRick33

    P'tit nouveau

  • Forumist
  • 42 messages
  • Voitures:AUDI S3 2001

Posté 19 February 2009 - 19:42 PM

ouf, merci beaucoup,

voila quelque chose que je vais pouvoir faire moi même, la clés n'est pas donné, je vais essayé de me la faire preter par un garage rolleyes.gif

me reste plus qu'a trouver une sonde sur ebay.




#14 sebS3-8L

sebS3-8L

    P'tit nouveau

  • Forumistes
  • Pip
  • 29 messages
  • Localisation:var
  • Voitures:Audi S3

Posté 25 February 2009 - 18:24 PM

SUPER TUTO!!!!!encore une fois.

cela dit,dans le coup tu me met le doute.
car j'ai par moment des etouffements dans mes accelerations,le compte tour/minute s'arretait,l'acceleration devenait a peine sensible.
ce me le fait de temps en temps,j'ai pensé au debit metre,mais je me demande maintenant si ca ne serait pas cette fameuse sonde.

#15 sennateam

sennateam

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1674 messages
  • Localisation:Alpes-Maritimes 06
  • Voitures:S5
    Ducati 1098

Posté 25 February 2009 - 21:48 PM

Fait déjà des mesures de ton débimètre, avant. J'avais changé ma sonde lambda, mais j'avais toujours des trous à l'accélération qui était dût en fait au débimètre.

#16 sebS3-8L

sebS3-8L

    P'tit nouveau

  • Forumistes
  • Pip
  • 29 messages
  • Localisation:var
  • Voitures:Audi S3

Posté 26 February 2009 - 08:12 AM

MERCI,c'est ce que je vais faire!
mais du fait que c'est intermitent,cela va t'il vraiment pouvoir etre deceler a la mesure??
suis pas sur,je vais voir ce que dit audi.

#17 sennateam

sennateam

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1674 messages
  • Localisation:Alpes-Maritimes 06
  • Voitures:S5
    Ducati 1098

Posté 26 February 2009 - 13:13 PM

Laisse tomber Audi, ils sont incompétent sur ce genre de problème. Même si ton problème est intermittence, il sera déceler. Fait des mesures et si tu as moins de 180g/s ton débimètre est HS.

#18 sebS3-8L

sebS3-8L

    P'tit nouveau

  • Forumistes
  • Pip
  • 29 messages
  • Localisation:var
  • Voitures:Audi S3

Posté 27 February 2009 - 04:50 AM

merci! bigsmile.gif

#19 jsai05

jsai05

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1815 messages
  • Localisation:Marmagne
  • Voitures:996 turbo

Posté 14 September 2009 - 23:08 PM

petit déterrage jsute pour dire qu'i lfaut que j'y passe à 92000km la sonde fait des sienne; voyant moteur ce week end verdict cet aprem la sonde lambda.

#20 Peunje

Peunje

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1044 messages
  • Localisation:Saint-Avold - 57
  • Voitures:BMW //M3 e36 clubsport.

Posté 29 October 2009 - 09:52 AM

Salut les s3iste.

Ré déterrage de topic, en effet j'ai un problème de consomation élevée.

C'est un TT 1.8t 180 de 2000 avec a son compteur 150000 km.
J'ai déjà remplacé les bougies et bobines, la voiture fonctione au poil.

Je n'ai pas de perte de puissance ou autre mais la consomation avoisine les 12,5 l/100 c'est vraiment énorme alors que normalement je tournais a 9l.

Es ce que le problème peut donc venir soit de la sonde lamda ou du débimètre ?

Merci en tout cas pour votre aide.

Sinon le tuto est vraiment bien fait chapeau.

Modifié par Peunje, 29 October 2009 - 09:55 AM.


#21 jayjay7_10

jayjay7_10

    Forumiste junior

  • Forumistes
  • PipPipPip
  • 414 messages
  • Localisation:Valenciennes
  • Voitures:audi s3 ABT 250V et 306 D turbo

Posté 29 October 2009 - 09:59 AM

tu as un voyant qui s'est allumé ou rien?

moi j'avais celle après cata qui avait cramé donc voyant moteur, hausse de la consommation mais je pense pas que ça te rajouterai quasi 4L à ta

conso moyenne habituelle!!!

#22 Peunje

Peunje

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1044 messages
  • Localisation:Saint-Avold - 57
  • Voitures:BMW //M3 e36 clubsport.

Posté 29 October 2009 - 10:18 AM

Non je n'ai passe voyant moteur. C'est clair que c'est bizard, surtout que j'ai visiblement pas de perte de puissances.

Je crois qu'un passage au VAG.com est nécessaire maintenant.

#23 jayjay7_10

jayjay7_10

    Forumiste junior

  • Forumistes
  • PipPipPip
  • 414 messages
  • Localisation:Valenciennes
  • Voitures:audi s3 ABT 250V et 306 D turbo

Posté 29 October 2009 - 11:00 AM

tu as pas tout simplement une fuite du reservoir parce que ça fait beaucoup quand meme je trouve...

#24 Peunje

Peunje

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1044 messages
  • Localisation:Saint-Avold - 57
  • Voitures:BMW //M3 e36 clubsport.

Posté 29 October 2009 - 11:47 AM

Je vais contrôler ça mais le matin je n'ai passe tache Au sol a l'arrière de la voiture. C'est vraiment trop bizard ce problème. Comment je peux vérifier l'étanchéité du réservoir?

En tout cas merci pour ton coup de main.

#25 french

french

    Habitant

  • Super modérateur
  • 19032 messages
  • Localisation:CH'TIMI
  • Voitures:Moteurs & turbos

Posté 29 October 2009 - 12:01 PM

es tu decatalysé ?

#26 Peunje

Peunje

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1044 messages
  • Localisation:Saint-Avold - 57
  • Voitures:BMW //M3 e36 clubsport.

Posté 29 October 2009 - 13:36 PM

Non je ne suis pas decatalisé. J'ai un cata sport milltek mais je ne pense pas que ça joue étant donné que le prob a commencé avant le pause de celui ci.

#27 Slug-60

Slug-60

    P'tit nouveau

  • Forumist
  • 38 messages
  • Localisation:Oise
  • Voitures:S3 reprog 269CV ex MTM 250cv

Posté 13 November 2009 - 03:40 AM

j'ai le même problème que toi avec une ligne Millteck décatalisée...

#28 foulek

foulek

    P'tit nouveau

  • Forumistes
  • Pip
  • 48 messages
  • Localisation:94
  • Voitures:S3 Ming - AMK - Bose - RNS-E - ABT

Posté 15 November 2009 - 14:16 PM

:coucou:

Apres quelque defauts qui apparaissent de temps en temps en VAG-COM, je me suis decidez à remplacer les 2 sonde Lambda. Ayant trouver un vendeur avec des prix plus que correct, ici, Quelqu'un pourrait il me confirmer les ref bocsh pour une S3 AMK de 2001.

Avant Cata: Bosch 0 258 007 097
Apres CAta: Bosch 0 258 006 334

Merci à tous.

#29 Nightrider

Nightrider

    Nouveau

  • Forumistes
  • PipPip
  • 83 messages
  • Localisation:31
  • Voitures:Audi S3 8L 2001 AMK 318 000 KM
    Chevy Caprice V8 5.7L 92 et 15 autres avant !! R21 2LTurbo, Nissan S13, Camaro 74 etc ...

Posté 05 January 2011 - 14:43 PM

la mienne as 304 200 KM mais as laché il y a peu.
messages Sensor 1 Bank 1 (avant cata)

sur mon S3 AMK de 07/2001 (210 CV) la sonde est une Wide Band avec connecteur "carré" 5 fils Bosch ref 0 285 007 095 (longueur cable 24 cm - longueur totale 34 cm)

Audi a été incapable de dire qu'il fallait la changer mais aprés demande proposait un devis à presque 500 EUR !!! (190 EUR pour la sonde - ils sortent le moteur ou quoi !!!???????) n'importe quoi ...

trouvée à 133 EUR sur internet mais achetée 155 EUR a un comptoir auto prés de mon travail, il faut faire travailler le petit commerce français - mince !!! en plus ils sont sympa !!

j'ai un cable OBDII et j'utilise le soft EasyOBDII - le moteur est en "open loop" c'est à dire que la sonde avant cata n'est plus utilisée par le calculo ... ce WE je la change !!!!
Malgrés cela j'ai passé le CT hier ... va comprendre, la pollution était OK (j'avais reseté le code panne juste avant mais je ne sais pas si cela à aidé ...)

Enfin merci pour le tuto, c'est cool !!!!!!!!

#30 tybo

tybo

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1038 messages
  • Voitures:ex - S3 Noire EVO ABT 265
    Future Opel Astra GTC OPC 280

Posté 06 January 2011 - 19:32 PM

Il est possible qu'une sonde avant cata déconne ou faiblisse et que ca ne soit pas remonté par le VAG COM ?

#31 francois6868

francois6868

    P'tit nouveau

  • Forumistes
  • Pip
  • 33 messages

Posté 30 October 2011 - 12:12 PM

J'ai trouvé une douille moins cher pour ceux que ça intéresse.

http://cgi.ebay.fr/D...=item3cba080bff

Modifié par francois6868, 30 October 2011 - 12:14 PM.


#32 Philou0674

Philou0674

    Forumiste junior

  • Forumistes
  • PipPipPip
  • 348 messages
  • Localisation:Prés de Genéve
  • Voitures:Actuel:Audi s3 8l AMK-Golf 4 tdi 100
    Ancienne:COX-Audi 100 quattro-A4 TDI 110-Fiat Barchetta-Punto-Clio et 206 CC HDI

Posté 09 February 2012 - 18:25 PM

Elle se trouve où la sonde lambda aprés cata sur une S3 AMK 2001? :blink:

#33 Thomas6702

Thomas6702

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1316 messages
  • Localisation:Muttersholtz
  • Voitures:Audi RS6 C5 2002
    Audi S3 8L BAM 400Bhp
    A3 8P 2.0TDI 140

Posté 09 February 2012 - 18:45 PM

après le cata sous la voiture sur les BAM, sur les AMK je sais pas s'il y'as une sonde après cata

#34 nico77240

nico77240

    Forumiste confirmé

  • Forumistes
  • PipPipPipPip
  • 832 messages
  • Localisation:idf
  • Voitures:audi s3 8l

Posté 09 February 2012 - 19:08 PM

sur AMK LA SONDE ET SUR LE CATA

#35 Philou0674

Philou0674

    Forumiste junior

  • Forumistes
  • PipPipPip
  • 348 messages
  • Localisation:Prés de Genéve
  • Voitures:Actuel:Audi s3 8l AMK-Golf 4 tdi 100
    Ancienne:COX-Audi 100 quattro-A4 TDI 110-Fiat Barchetta-Punto-Clio et 206 CC HDI

Posté 09 February 2012 - 20:01 PM

@nico77240:donc il y en a qu'une de sonde lambda,c'est ça?

d'ailleurs la ref,c'est pour bosh:0 258 007 095 et pas 097!!

mais si il ya une sonde aprés cata la ref bosh,c'est:0 258 006 334

on peut me confirmer que je commande ce qui faut!! :bigsmile:

#36 S3toons

S3toons

    Forumiste confirmé

  • Forumistes
  • PipPipPipPip
  • 560 messages

Posté 11 June 2012 - 14:35 PM

:upp: Salut à tous !

Ma mémère va arriver sur ces 168000 kms et je voulais lui changer la sonde avant catalyseur.
Cependant j'arrive pas à trouver la sonde correspondant aux référence moteur AMK.

Sur le net et sur VAGCAT je trouve cette référence : 06 A 906 262 BE qui correspond à la référence BOSCH : 0285007353 une sonde 5 fils car mon modèle est un AMK de 2001.

Le hic c'est la longueur de la sonde de 75 cm.... c'est super long comparé à l'ancienne. :confused4:
Voici le lien http://www.oscaro.co...3-1910449-485-p

Pouvez vous m'éclairer.???? :icon_confused:

Merci d'avance :thanks:

Modifié par S3toons, 11 June 2012 - 14:36 PM.


#37 toplads

toplads

    Forumiste senior

  • Forumistes
  • PipPipPipPipPip
  • 1377 messages
  • Localisation:reims
  • Voitures:S3 8l APY gris dauphin,
    powered by secret auto & crea racing

    Audi a4 b7 2.0tdi 140cv

Posté 12 June 2012 - 08:06 AM

salut, oui la ref de ta sonde me semble etre la bonne, elle y ressemble fortement en tout cas.perso jai changé la mienne la semaine derniere sur apy.achetée sur oscaro et de marque bosch et franchement, en 2 jour javais la piece.le tout pour 120€...vendue 276€ chez audi!!!

#38 S3toons

S3toons

    Forumiste confirmé

  • Forumistes
  • PipPipPipPip
  • 560 messages

Posté 12 June 2012 - 08:42 AM

Le seul hic est qu'elle fait 75 cm alors que l'ancienne ne fait que 34cm..... :nixweiss:

#39 Dems S3

Dems S3

    Forumiste novice

  • Forumistes
  • PipPipPip
  • 189 messages
  • Localisation:France, 67000 Strasbourg
  • Voitures:Audi S3 evo 2002,A6 V6 TDI ,Porsche Boxster S

Posté 12 June 2012 - 08:45 AM

Il semblerai que tu est la bonne ref donc ça devrai le faire parfois avc les année certaine pièce sont modifier par les fabriquant pour adapeté la production

#40 Philou0674

Philou0674

    Forumiste junior

  • Forumistes
  • PipPipPip
  • 348 messages
  • Localisation:Prés de Genéve
  • Voitures:Actuel:Audi s3 8l AMK-Golf 4 tdi 100
    Ancienne:COX-Audi 100 quattro-A4 TDI 110-Fiat Barchetta-Punto-Clio et 206 CC HDI

Posté 12 June 2012 - 16:03 PM

Le seul hic est qu'elle fait 75 cm alors que l'ancienne ne fait que 34cm..... :nixweiss:


Sonde lambda qui fait 75cm,ça veut dire que c'est celle aprés cata!j'ai changé les miennes cette année et la sonde avant cata est trés facile
à trouver et elle fait bien 34cm pour AMK par contre celle aprés cata pour trouver la même ref c'est trés difficile et j'ai dû prendre une de
remplacement,je mets tout ça dans ma présente en page 3 ou 4,je crois!!

Par contre tes ref sont les refs Audi,demonte celle que tu as y en a pour 10min et tu verifie directement la ref Bosh!




1 utilisateur(s) li(sen)t ce sujet

0 members, 1 guests, 0 anonymous users


Publicités